[PLEASE READ BEFORE POSTING] Troubleshooting IMAP: Required Information

Highlighted
Community Manager

Before you post your questions or IMAP errors please have the following information ready to share with the Community Moderators

 

1. A screenshot of your IMAP connection screen (including advanced options)

2. Screenshot of the specific error message you are seeing

3. The Hub ID you are trying to connect your email to. Instructions on how to find this here.

4. Confirm you have taken the following steps:

Note: if you have not taken these steps, please do so before posting your question. We will not be able to proceed with troubleshooting until this information is confirmed.

  • Manually input your email address and password (as opposed to them automatically populating)
  • Manually input your server and port information
  • Confirmed your email and password are correct
  • Confirmed the ports and servers with your email provider (this step isn't required before trying to connect, however if the auto-populated ports push back an error message, you should reach out to your email provider for this information before posting in the community). 

Once you have gathered this information you can begin a new thread on the Community under the IMAP Setup Board. You can also tag the Community Moderators in your post ( @roisinkirby and @jennysowyrda). 

 

Additional IMAP resources: 

 

Knowledgebase IMAP resources: 


Did my post help answer your query? Help the Community by marking it as a solution

0 replies

No replies on this post just yet

No one has replied to this post quite yet. Check back soon to see if someone has a solution, or submit your own reply if you know how to help! Karma is real.

Reply to post

Need help replying? Check out our Community Guidelines