Multiple associations added to one email

SOLVE
LJones27
Member

Hi, 

 

Some of my logged emails have 15-20 'associations' ticked for them - which can be quite annoying. It can be both 'Contacts' as well as 'Companies' that are wrongly ticked. I go into the email and untick all the unrellevant associations to fix it - but I need to understand why this is happening, so it doesn't comtinue. And it's quite time consuming to fix as well of cource, when I come across these errors...

 

I link to Hubspot using the Outlook for Desktop add in, but our email account is actually Gmail - connected to Outlook, so I don't know if this is causing a problem maybe.

 

Thanks in advance if you can help!

 

 

0 Upvotes
1 Accepted solution

Accepted Solutions
MiaSrebrnjak
Solution
Community Manager

Hi @LJones27,

 

Thank you for reaching out to the Community! 

You can use the Outlook Desktop add-in with any email host, that shouldn't be the issue in this case.

We've previously seen this behavior when Outlook users send many iterations of the same email to different recipients, using either “reply-all,” or “forward” after each send to add a new recipient address. Sending in this manner causes many of the emails sent this way to be incorrectly tagged with the same threadID and therefore logged on the wrong contact record or associated with the wrong Contacts and Companies. Could this be the case here? We recommend to always use a new compose window in Outlook each time you send an email.

 

How often does this behavior occur? If it happens often, could you please check if you're using the "Conversation view" in Outlook? This mode is not supported by our tools and could cause erroneous email associations.

 

Thank you!

 

Cheers, 

Mia, Community Team 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

3 Replies 3
MiaSrebrnjak
Solution
Community Manager

Hi @LJones27,

 

Thank you for reaching out to the Community! 

You can use the Outlook Desktop add-in with any email host, that shouldn't be the issue in this case.

We've previously seen this behavior when Outlook users send many iterations of the same email to different recipients, using either “reply-all,” or “forward” after each send to add a new recipient address. Sending in this manner causes many of the emails sent this way to be incorrectly tagged with the same threadID and therefore logged on the wrong contact record or associated with the wrong Contacts and Companies. Could this be the case here? We recommend to always use a new compose window in Outlook each time you send an email.

 

How often does this behavior occur? If it happens often, could you please check if you're using the "Conversation view" in Outlook? This mode is not supported by our tools and could cause erroneous email associations.

 

Thank you!

 

Cheers, 

Mia, Community Team 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

LJones27
Member

Hi Mia,

 

Thanks you yes that is very likely in fact - I have used the forward option and then adapted the email for the next contact. 

 

Thanks for taking the time to get back, that's really helpful!

 

Loretta

MiaSrebrnjak
Community Manager

Sure, you're very welcome! Thank you for accepting my answer as a solution. 

 

Cheers
Mia, Community Team


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !