Multiple IMAP servers on one domain - Impossible to connect

GDALLE
Member

Hello there !

 

I have multiple emails connected to one domain, and as the provider allows different types of plans, some emails are on "Pro" plan with a server like pro.mail.xxx.net and some are with Exchange plan with a server like ex4.mail.xxx.net. The domain of all of these emails is the same. When I connect the adresses of the first server, everything works but the adresses of the second server get disconnected, and vice-versa. It looks like Hubspot cannot accept two different servers on a same domain ? If someone had this problem before or would know a solution it would be really appreciated!

0 Upvotes
4 Replies 4
MiaSrebrnjak
Community Manager

Hi @GDALLE,

 

Thank you for reaching out to the Community!

Users should be able to connect their inbox to HubSpot if their mail server supports IMAP and SMTP. You can find a more detailed description of requirements for connecting your inbox using IMAP here

 

There are a couple of exceptions - if you're using Microsoft Exchange ActiveSync, you would need to connect your Exchange account with HubSpot; this functionality is currently in beta. Do you see an Exchange option in your account if you click on "Connect a personal email" in Settings > General > Email

Screenshot 2021-11-18 at 14.01.14.png

If this option is not available, I'll be glad to request beta access for your account. Could you send me your account ID and user email in a direct message via my Community profile? Thank you!

 

 

I hope this helps!

Cheers
Mia, Community Team


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


GDALLE
Member

Hello @MiaSrebrnjak, and thanks for your answer

The users are able to connect their inbox, but as there are two mail servers for the same domain, it looks that just one can be working at a time for its users. For example if the users of server #1 are connected, the users using server #2 get disconnected, and vice-versa. The two servers using the same domain, it looks like Hubspot can only sync with one server at a time for a unique domain... any ideas to solve this ? Best regards, Nicolas

0 Upvotes
MiaSrebrnjak
Community Manager

Hi @GDALLE,

 

I apologize about the delay here, it seems this case slipped through the cracks. Were you able to resolve the issue? 

I did some digging on our side and HubSpot should be compatible with this kind of setup (and with OVH mailboxes more specifically). I had a look at similar support cases and there was usually a different reason for HubSpot not being able to connect to the server (like an authentication error) and not the fact that you're using two different servers with the same domain. 

Deleting the IMAP template and then reconnecting the mailbox and customizing the IMAP server again could resolve the connection error. This will not modify any existing inbox connections. If this won't help, I would like to ask you to send me your HubID, email addresses of users who are experiencing issues and, if possible, screenshots of error messages in a direct message via my Communuty profile. 

Thank you for your understanding. 

 

I wish you a great start to the year,

Mia


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
MiaSrebrnjak
Community Manager

Sure, you're very welcome! Let me check that with our email team. I'll get back to you as soon as possible. 

 

Thank you!

 

 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes