Inbox disabled and now unable ro reconnect

SOLVE
bmv01
Participant

 hubspoterror.JPG

Hi friends, 

My inbox has been disabled all of a sudden and would not reconnect. I have tried removing it completely and adding again but no luch tehre too. I have had this issue earlier and I managed to resolve it .. not sure how .. guess it was a matter of hit and trial but it has cropped again and inspite of following all the suggestions in the troubleshooting section, it still shows an error. My emails are working fine in outlook so the server etc should be fine. Can anyone please help.

Many thanks in advance

Bindiya

@roisinkirby and @jennysowyrda)

 

0 Upvotes
1 Accepted solution

Accepted Solutions
danielrnorris
Solution
Participant | Gold Partner

Hi have you tried logging out, then clear your browsers cache. Then log back in and try reconnecting. That has worked for some of my clients in the past.

View solution in original post

0 Upvotes
4 Replies 4
danielrnorris
Solution
Participant | Gold Partner

Hi have you tried logging out, then clear your browsers cache. Then log back in and try reconnecting. That has worked for some of my clients in the past.

View solution in original post

0 Upvotes
bmv01
Participant

Hi

Thanks for your reply. Logged out, cleared cache and it still would not connect. The strange thing is that it was all working fine before.

Still getting the same error message with a red box around 993 the port. 

 

0 Upvotes
jennysowyrda
Community Manager

Hi @bmv01,

 

I am seeing your inbox successfully connected. Please let me know if you are still experiencing issues connecting your inbox. If you are, can you please provide all of the information requested here.

 

Thank you,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
0 Upvotes
bmv01
Participant

Hi Jenny, 

Its working now with some hit and trials. Many thanks

bmv01

0 Upvotes