IMAP-Authentifizierungsfehler. / Authentication Error

SOLVE
Denisj
Participant

Hello guys,

 

 

I want to integrate my own mail server. 

But I always get an IMAP Authentication error. I can download Certificates from my mail provider, but I can't insert them in Hubspot. What can I do? He alway marks the port field 993. But I don't know why.

 

Thanks for your help.

 

Regards

Denis

0 Upvotes
1 Accepted solution

Accepted Solutions
Denisj
Solution
Participant

I found a solution, my password was too complex.

View solution in original post

11 Replies 11
Denisj
Solution
Participant

I found a solution, my password was too complex.

View solution in original post

llinty
Member

I @Denisj, I have seen that you email was too complex for IMAP authentification. I'm using a password manager with really secured password (special characters and lenght). IMAP is not working and I do not understand why as it works with my Android. Can you tell me more about a "simple" password to make it work. Thanks for your help.

0 Upvotes
matriedel
Member

Hi 

 

I have a similar problem but my password is not complex.

Any hint?

 

Best

 

Matthias

Denisj
Participant

Did you try to reset it? Maybe some sync errors on hoster side. Choose maybe for testing only letters and numbers.

0 Upvotes
roisinkirby
HubSpot Product Team

Hey @matriedel are you still having difficulty?


If so could you please share a screenshot of the error you are seeing? Thank you!

0 Upvotes
llinty
Member

Hi @roisinkirby,

 

I'm currently evaluating Hubspot and it really looks greats. The only big issue for me to go further with this product is that I cannot make IMAP working. I do not want to communicate through a Gmail account but only with the email address of my domain. I have IMAP authentification error. In a previous post I have seen that problem may comes from a too complex password. I'm using a password manager which genern ate random and secure passwords. Can you advise? Regards

Laurent

BeccaMoore
HubSpot Employee

@roisinkirby @llinty I checked in with our Product team, and it sounds like special characters should not cause an IMAP connection error, but it is possible that the password is too long for IMAP, which can cause an error. Can you send over a screenshot of what it looks like when you attempt to connect via IMAP? Is the field for 'port' red? Thanks!

llinty
Member

Hi @BeccaMoore, thanks for your help! You're probably right, my password is very strong (64 char.). It is including upper and lower case, digits and special characters. I'm using a password manager.imap-connection.jpg

 

The IMAP port 993 is in red when the error appears. My password can be less secure if it can solve the problem and I can change it. But can you tell me the requirements for Hubspot in terms of length and special characters? What characters are usable? Regards.

0 Upvotes
jennysowyrda
Community Manager

Hi @llinty

 

I am going to direct message you to continue the conversation around your password. 

 

Thank you, 

Jenny

0 Upvotes
matriedel
Member

Eingehende Mail (IMAP)

Server
 
Port
 
IMAP-Authentifizierungsfehler.
 
It says IMAP authentification error - and the port  993 is marked in red
BeccaMoore
HubSpot Employee

Hey @matriedel! Can you please take a look at the following article to determine whether or not you have two-factor authentication set up?

https://community.hubspot.com/t5/Best-Practices-Tips-Tricks/IMAP-connection-error-could-be-due-to-tw...

 

If you are still having trouble, can you please DM the following information to @roisinkirby and @jsowyrda so they can take a look? Thank you!

 

1. Your Hub ID: find out how to access this here

 

2. A screenshot of your IMAP settings that shows a) all fields populated in the IMAP connection area b) the 'Allow non-secure certificate' box checked off c) any specific error messages or warnings that are populating. 

 

3. Confirmation of the email address you are trying to connect.

 

4. A HAR file: please follow these instructions on how to generate a HAR file. 

 

5. Confirmation on whether your a) email address, b) password, and c) port information (under advanced settings) were autopopulated or input manually. 

 

Without the above information, we will not be able to troubleshoot the error in your account further, so please ensure all of the above details are provided. 

0 Upvotes