How to disable desktop pop-up notifications?

SOLVE
wds9000
Member

I am using the Chrome extension connected to my Gmail to log and track emails with my Hubspot Contacts. I'd like to turn off the desktop pop-up notifications but don't see how to do this. 

0 Upvotes
1 Accepted solution

Accepted Solutions
MFrankJohnson
Solution
Thought Leader

_hubspot-button-accept-as-solution-gif-v00.gif

Help other HubSpot searchers find this post quickly by accepting this solution today.

 

Q: How to disable desktop pop-up notifications??

 

Short A: Use HubSpot's new Global Notifications to select what notifications you'd like to see and where.

- see How do I set up user notifications in HubSpot?

 

Longer A:

n/a

 

Always happy to help you build on HubSpot.

 

Best,
Frank


hubspot-solutions-signature-mfrankjohnson-v03.png

www.MFrankJohnson.com

 

Note: The date of each post here is increasingly important as HubSpot evolves to be the #1 CRM platform of choice world-wide.

-- Visit

 

Hope that helps.

 

Be well,
Frank


HubSpot's Hiring World-Wide!

View solution in original post

14 Replies 14
MFrankJohnson
Solution
Thought Leader

_hubspot-button-accept-as-solution-gif-v00.gif

Help other HubSpot searchers find this post quickly by accepting this solution today.

 

Q: How to disable desktop pop-up notifications??

 

Short A: Use HubSpot's new Global Notifications to select what notifications you'd like to see and where.

- see How do I set up user notifications in HubSpot?

 

Longer A:

n/a

 

Always happy to help you build on HubSpot.

 

Best,
Frank


hubspot-solutions-signature-mfrankjohnson-v03.png

www.MFrankJohnson.com

 

Note: The date of each post here is increasingly important as HubSpot evolves to be the #1 CRM platform of choice world-wide.

-- Visit

 

Hope that helps.

 

Be well,
Frank


HubSpot's Hiring World-Wide!

View solution in original post

wds9000
Member

Thanks Frank. I turned off Desktop notifications so lets see how that works out!

 

Now I need to figure out how to go review these if I want to manually chek on the activity on my emails sent. The Activity Feed only shows blurred rows so I guess that means my free account doesn't show that?

0 Upvotes
MFrankJohnson
Thought Leader

Dunno. Limited experience with free tools.

Update 31-Aug

This issue appears to be unsolved after all @jennysowyrda

Thought we saw another post that support reported issues around the HubSpot Chrome Extension as solved, but couldn't find it in search.

Please advise.

 

Note: The date of each post here is increasingly important as HubSpot evolves to be the #1 CRM platform of choice world-wide.

-- Visit

 

Hope that helps.

 

Be well,
Frank


HubSpot's Hiring World-Wide!

0 Upvotes
wds9000
Member

Well...I slid the slider for "Desktop" to off and I am still getting notifications on my desktop! I went back to verify and it is still in the off location for Desktop. There was no SAve button so I assume the changes are applied upon changing the setting.

wds9000
Member

Yep, not solved. I keep getting desktop notifications despite having used the solution provided by @MFrankJohnson to turn off my Desktop notifications a couple days ago. I'm still getting them today. I couldn't figure out how to un-solve this issue.

0 Upvotes
wds9000
Member

Still getting popups on the Desktop with all Notifications turned off. Becoming very annoying, especially when I am opening the emails myself in Gmail and then seeing 3 Notifications opening saying the customer has just viewed the email. 

 

Anybody from Hubspot support reading any of these? I even went so far as to remove that Contact from Hubspot and I'm still getting the Notifications. It's built wrong and needs to be corrected. 

0 Upvotes
jennysowyrda
Community Manager

Hi @wds9000,

 

Are you receiving notifications for emails you previously sent? If your sending out new emails and not tracking or logging them, then you shouldn't receive a notification.

 

If you have your notifications turned off, however, then you shouldn't receive any notifications. Can you please send along a screenshot confirming your pop up notification preferences within your browser extension? Screen Shot 2018-09-04 at 2.59.27 PM.png

 

Thank you, 

Jenny

wds9000
Member

Hi Jenny. Thank you for jumping in.

 

Your method shows the Notification setting directly controlled within my Chrome browser.

 

I had previously followed @MFrankJohnson solution which involved a very similar sounding Notifications setting within the Hubspot online app Profile & Preferences settings. It's still unclear which one controls what - they sure sound the same - but I suspect your solution is going to work. I have turned it off and will give it some time to see.

 

Thanks!

wds9000
Member

Hi Again @jennysowyrda

 

Sorry, now confused once again. I am looking at your screenshot and can't find that Notifications setting. I am using Chrome and have the Gmail extension installed and that part is working. There seems to be extension configuration within the extension itself, and there is also configuration in my account at hubspot.com. I'm not sure which you are referencing. Could you tell me more exactly how to get to it? I don't see that Notifications checkbox when I click that gear icon in your screenshot.

jennysowyrda
Community Manager

Hi @wds9000

 

The screenshot I sent along was from the Chrome extension. That should control whether or not you receive pop ups in your browser for email opens. Let me know if that works for you! 

 

Thank you,

Jenny

0 Upvotes
AdamLPW
Key Advisor

Just thought I'd chime in on this, as I'm a relatively new HubSpot user, and I'm pretty sure I was in exactly the same boat, and have found the solution.  

 

I regularly provide software demos and notifications about other customers were appearing during demos.  

 

At some point, I appear to have installed the HubSpot for Windows app.  I'd tried pausing notifications in this (in system tray > right click > pause notifications), and was wondering why I was still getting notifications during demos.  

 

The above solution has worked for me, but perhaps other affected users are in the reverse situation (i.e. have disabled desktop notifications through HubSpot, but still have the HubSpot for Windows app active).  

 

My recommendation, if you're having this issue, is to ensure that you check that you've checked both in HubSpot > Notifications, and also ensure you've turned off/uninstalled/paused notifications in the HubSpot for Windows app.

 

Hope this helps!


Did my post help answer your query? Help the Community by marking it as a solution
"The rest of my advice has no basis more reliable than my own meandering experience. I will dispense this experience... now!"
RBIowa
Member

I'm having the same issue.  The login pop up keeps coming up.  I've done everything I can think of from these threads.

1.  I first disabled all desktop notifications in my settings for hubspot.  That didn't work

2.  I turned off the chrome extension notifications.  That didn't work.

3.  I uninstalled the windows app and restarted my computer after I did that.  That didn't work.

This pop up is really annoying when you are demonstrating in a zoom meeting and I don't know what else to do.  Does anyone have a solution?

0 Upvotes
RBIowa
Member

I've now uninstalled hubspot entirely from outlook, windows and chrome extension--but I still get the popup to login to hubspot.  What is going on?  How can I fix this?

TiphaineCuisset
Community Manager

Hi @RBIowa 

 

I've replied to you in your other thread here

 

Thank you!

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !