Give me back my Gmail Aliases

SOLVE
Occasional Contributor

Whatever HubSpot has done in the last 24 hours has killed my ability to use a Gmail alias.

Anyone else experiencing this recent fail?

 

April30.jpgMay 1.jpg

2 Accepted solutions

Accepted Solutions
Community Superstar

_hubspot-button-accept-as-solution-gif-v00.gif

 

Q: Whatever HubSpot has done in the last 24 hours has killed my ability to use a Gmail alias [IN HUBSPOT].

 

Short A: You'll need to add the email alias in Gmail. Once done, HubSpot will recognize the alias again. Ours took about 24 hours to be recognized.
- see Add an email alias

 

Longer A:

Weeks ago (maybe more), HubSpot announced the deprecation of the then risky method of Gmail alias use within HubSpot without Gmail confirmation. Don't remember the deprecation date, but it's been weeks (with an 's') now.


Again, you'll now need to authorize the email alias in Gmail before HubSpot will recognize it. Once done, all will be right with the world once again.


Hope that helps.

 

Help answer your question? If so, remember to accept this solution now.

 

Best,
Frank

Chief HubSpot Consultant


hubspot-solutions-signature-mfrankjohnson-v05.png

MFrankJohnson.com | Perfect HubSpot Series | Connect on LinkedIn

Help find posts quickly ... accept this solution now.

Reply
0 Upvotes
Occasional Contributor

Needed the Dev team to help fix my problem something about cached aliases being stuck in the system and needing to be pushed back into "the portal"

 

Were back up and running but frustrating with 2 days of productivity lost.

17 Replies 17
Community Superstar

_hubspot-button-accept-as-solution-gif-v00.gif

 

Q: Whatever HubSpot has done in the last 24 hours has killed my ability to use a Gmail alias [IN HUBSPOT].

 

Short A: You'll need to add the email alias in Gmail. Once done, HubSpot will recognize the alias again. Ours took about 24 hours to be recognized.
- see Add an email alias

 

Longer A:

Weeks ago (maybe more), HubSpot announced the deprecation of the then risky method of Gmail alias use within HubSpot without Gmail confirmation. Don't remember the deprecation date, but it's been weeks (with an 's') now.


Again, you'll now need to authorize the email alias in Gmail before HubSpot will recognize it. Once done, all will be right with the world once again.


Hope that helps.

 

Help answer your question? If so, remember to accept this solution now.

 

Best,
Frank

Chief HubSpot Consultant


hubspot-solutions-signature-mfrankjohnson-v05.png

MFrankJohnson.com | Perfect HubSpot Series | Connect on LinkedIn

Help find posts quickly ... accept this solution now.

Reply
0 Upvotes
Occasional Contributor

Appreciate the reply.  One fixed the easy way, one will not fix.  Needing to dive deeper into the problem.

¯\_(ツ)_/¯

Reply
0 Upvotes
Regular Contributor

My alias addresses were already added in gmail and now they stopped working. Same problem OP described.

 

Any other suggestions?

 

Thank you!

Mark

Reply
0 Upvotes
Regular Contributor

YES! I am having the exact same problem today.

We need a fix asap please!

Reply
0 Upvotes
Community Superstar

If you're using Pro or Enterprise, you should reach out to HubSpot Support for urgent support requests. Otherwise, we've pinged the HubSpot Support team for a response directly on this thread.

cc: @jennysowyrda 

Reply
0 Upvotes
Regular Contributor

Thank you @MFrankJohnson 

Occasional Contributor

Needed the Dev team to help fix my problem something about cached aliases being stuck in the system and needing to be pushed back into "the portal"

 

Were back up and running but frustrating with 2 days of productivity lost.

Regular Contributor

@PhilOPSCOM  thank you for your update. It looks like they fixed whatever the problem was. Fortunately, I only lost half as much productive time as you. Smiley Sad

 

Thanks,

Mark

Community Superstar

Seems to be working 100% for us as well. Thanks again for raising the issue.

Great example of 'community'.

Regular Contributor

OK so this problem is now back for me. Is anyone else hacing this same issue?

Reply
0 Upvotes
Regular Contributor

@jennysowyrda  can you help? Same problem occurring again so maybe the same fix will also work?

Reply
0 Upvotes
Regular Contributor

is anyone else having this problem?

@jennysowyrda can you help?

 

Thank you,

Mark

Reply
0 Upvotes
Regular Contributor

Hi Phil,

Do you recall who you talked with in Dev to get this resolved?

 

Thanks,

Mark

Reply
0 Upvotes
Occasional Contributor

I dealt with Sarah Finnigan (?) in May.  Here's the first steps:

 

"Thank you for reaching out, I understand you are no longer able to send emails from the email alias connected to your email.  I would ask you to entirely disconnect the email address from HubSpot (you can do this here), clear your cache (steps here) and reconnect your personal inbox for the email. This will establish an entirely new connection and hopefully will prompt the alias to reconfigure back to your account."

Reply
0 Upvotes
Regular Contributor

thanks for the quick response and for the information. I did the first steps and still no luck. Are there more steps after these? 

 

Thanks,

Mark

Reply
0 Upvotes
Highlighted
New Contributor

Tengo el mismo problema que el detallado en este hilo. Podrían indicarme como solucionarlo?

Reply
0 Upvotes
Community Superstar

Debería ser arreglado ahora.

Reply
0 Upvotes