Excessive tracking on emails

DavidBarbella
Member

Hi All,

This may just be a result of using the Chrome extension and gmail.

 

Sent an initial message with logging and tracking enabled.

Continued a virtual conversation via replies a few times with the recipient.

 

What is now happening, is when the recipient opens the latest exchange, it is setting off multiple hits (as if an email message was opened 7 times (at the same time).

 

This leads me to believe a different hubspot pixel was added every time I replied, and since the previous messages are in the email thread... all of the pixels are firing on open.

 

Shouldn't there be some CRM intelligence to prevent this (it's creating a very false open count to the conversation). I realize that perhaps I'd need to manual uncheck Log and Track each time I reply (but frankly, I didn't suspect that would be necessary if that is what should be done...  I expected automation to not multi-fire the same conversation thread).

 

Is there a way to disable further tracks of a reply thread?

I'd rather not create a new email and lose the reference thread. and I suspect creating a new un-tracked email and pasting in the original thread, would just paste in the pixels.

 

Any thoughts or insight would be great.

Perhaps it's just a matter of lesson learned, and do something different next time.

 

Thanks everyone

-Dave

0 Upvotes
5 Replies 5
gelflex-cc
Recognized Expert

Hi @DavidBarbella 

Question - are you or the receiver possibly using a mobile device?  I get false tracking information when opening email on my iPhone - it actually says the receiver opened and it was me.

 

Question2 - is it possible the receiver is forwarding the email and the extra tracking is coming from there?

 

I'd be happy to help you test with emails to me - send a PM.

 

Chris

0 Upvotes
DavidBarbella
Member

Hey Chris,

Thanks for the reply and great questions.

 

Only one workstation is receiving (good point that any device opening the message will fire the pixel).

 

It is possible that the message is being forwarded on the other side.

And for sure, that would fire an open when the forward recipient takes a look.

But in my case, it's firing multiple times.

For example, after the 3rd time I replied within the conversation... the reci[pient opens it and I get 3 simultaneous opens at the exact same time. So I really think that one open is firing the pixel 3 times.. or 3 different pixels in the thread all attributed to the same subject line.

 

Actually testing it out now, and will give a shout back if any different then the above.

But It feels pretty safe to say, replies using gmail is stacking the tracking pixels each time. I think we have to manually unclick Log and Track email (or change the default setting in the chrome/gmail extension) so replies are additionally tracked.

 

Thanks again

-Dave

0 Upvotes
gelflex-cc
Recognized Expert

Hi @DavidBarbella 

I'm in outlook now and have another account that is Google. I will try to look at it tonight. 

 

Another thought, have you tried another browser or incognito?

 

Check your extension to ensure there is only one HubSpot.

0 Upvotes
DavidBarbella
Member

Again, great questions and points.. thanks for them

 

Only one instance of hubspot.

Haven't tried another browser extension or gone incognito.

gelflex-cc
Recognized Expert

@DavidBarbella Sorry I have not been able to check google yet.  

 

Any luck with incognito or another browser?

 

0 Upvotes