Email replies are not being logged

Occasional Contributor

I have linked an email account with Hubspot via smtp.

I can send emails from this new account, which is great. I can't change this email account to my default email which is very frustrating.

But worse, I created a contact, and sent an email to myself from the email address of this 'test contact', and the email was not logged.

I would like Hubspot to log all and any direct emails or replies sent to my linked email account.

If I send an email from my new account to a contact and the contact replies, then the conversation is logged.

Appreciate the help

Reply
0 Upvotes
14 Replies 14
Occasional Contributor

can someone help me with this? I really need for all my emails to be synced in Hubsopt.

 

If a contact sends me an email I want to see it in Hubspot.

If I send an email from Hubspot or from the email account linked with Hubspot, will it still log the interaction>

Thanks

Reply
0 Upvotes
Highlighted
Community Manager

Hi @rosskelly this can happen if one of the following occurs:

  • If the email address sending the email doesn't match a user from the portal ID.
  • If the email is sent to a colleague's email address which has the same email sending domain.
  • If a forwarded email is missing the forwarding information.

Secondly it's important to note, replies to emails will only be logged automatically on the contact's timeline if you have connected your inbox and the following is true:

  • The original email was sent through the CRM or sent from your connected inbox
  • The original email was not sent to a colleague email address with the same email domain (what comes after the @ in your email address)
  • The original email was sent from a user in your portal

If you don't have a connected inbox, you can manually forward a reply to [Your Hub ID]@forward.hubspot.com and the message will be appended to the contact record in the CRM. You can find your Hub ID in the top right-hand corner of your HubSpot account (more information here). 

There are a few things to keep in mind when forwarding replies to the CRM:

  • Ensure that you are forwarding the individual reply email (avoid forwarding other parts of the email chain). The forwarded message header generated by your email client must be present and in English:

Forward_to_CRM

  • Ensure that the email address you are forwarding the email from is a Sales user in the CRM
  • Ensure the contact does not have the same email domain (what comes after the @ in an email address) as the user forwarding the email to the CRM

The forwarded email will appear in the contact's timeline like this:

If the person that had sent you the original email is not present in your HubSpot CRM, forwarding the message will automatically create a contact for you. With this feature, your sales team will no longer need to create all new contacts directly in your HubSpot CRM, nor copy and paste an email message from their email Inbox; the forwarding address handles it all!

 

I hope the above helps clarify a few things - let me know if you have any questions!

 

 

Occasional Contributor

All I needed to do was install the extenstion. Thanks....

Reply
0 Upvotes
New Contributor

dear Rayckay,

 

none of the conditions mentioned in you reply occur in my case. Nonetheless I don't get any reply on my contact's activity timeline.

 

 

Reply
0 Upvotes
Community Manager

Hi @gaetanodaloia 

 

Can you share more information regarding how your inbox is connected, your connection type, and screenshots of replies you have received to emails that you sent with the bcc address that are not logging, and links to or names of corresponding contact records. 

 

Thank you, 

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Visitor

Hello, I have the same problem, I don't see incoming e-mails in CRM system, and even when I forward e-mails to internal Hubspot address I don't see incoming e-mails also

 

All configurations in this thread I checked, all is fine.

 

Thank you

Reply
0 Upvotes
New Contributor

same problem. Replies to my email sent from Hubspot do not appear in the contact activity line. I'm using Microsoft exchange.

Reply
0 Upvotes
New Contributor

I am also getting this issue.

 

I send through CRM and the email is logged but replies never come through the crm.

 

Has anyone seen how to fix this?

 

The people I send to are contacts linked to each business.

 

I am using the free CRM currently. 

 

Does that make a difference??

 

If I track emails through office 365, the tracking does't work as people read the emails and it doesn;t show as read.

 

Few little annoying bits that, after reading, should just be working.

 

Can anybody help?

Reply
0 Upvotes
Community Manager

Hi @m6medialtd,

 

Can you please share additional information

 

1. How is your inbox connected (gmail, outlook, imap)

2. Are the replies logged when you send from your inbox? 

3. Are other users experiencing this issue? 

 

The more information, screenshots and details you can provide, the better the Community can assist.

 

For additional information on this logging replies, I wanted to share this resource.

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

Hello,

 

As mentioned. Its linked through Outlook, Office 365.

Replies are never logged either through inbox or through Outlook

All employees seem to be having same issue.

 

What can i provide in screenshot terms??

 

It wont really show anything as no matter which way I send the email, the replies never come back through the crm. They always come back through outlook only.

 

Also emails are not tracked when sent through Outlook even though I always click track.

 

Thanks in advance

Reply
0 Upvotes
New Contributor

Ive also read this resource a lot of times and ive done everything possible to make it work so I need some kind of technical help before I purchase this product as its not working as expected.

 

Thanks again

Reply
0 Upvotes
Community Manager

Hi @m6medialtd,

 

I would need specific examples of emails this is happening to in order to be able to troubleshoot it. 

 

This would include:

1. screenshots of the email being sent with the "log" option selected (and the BCC address populated)

2. screenshots of the response email in your inbox

3. screenshots of the contact's timeline showing the response not logging

 

Additionally, can you please gather email headers for the sent and received emails as those will be required in order to troubleshoot this.

 

Finally, please share the email address of the user who sent the emails. 

 

Email connections are individual and require information from your email inbox's end, as that is not information HubSpot has access to. 

 

The more information, screenshots and details you can provide, the better we can assist!

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
New Member

I am having the same issue. How can i solve this? 

Reply
0 Upvotes
Community Manager

HI @Tomasz123,

 

If you can provide specifics and more information (similar to what is requested above), that would be great!

 

Thank you,

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes