Email Generator and Convert Kit

SOLVE
lm_allen
Participant

Hey Guys, this issue is driving me nuts so any help would be greatly appreciated. 

 

I've used the HubSpot Free Email Generator and copied the source code into a Convert Kit email template. 

 

When sending test emails from Convert Kit, I check them on different email platforms to see how the email will look. On an iPhone through their mail service, the signature shows up perfectly, all links and social icons work. 

 

However my issue is with other providers, it doesn't show at all in desktop Gmail or the Gmail app, Windows Mail, or MS Outlook. The code is there when i've inspected it, but it just doesn't show in the actual email. 

 

It doesn't look as though many people have used the Email Signature with Convert Kit but i'm still hoping someone can help. 

 

Thanks in advance

0 Upvotes
1 Accepted solution

Accepted Solutions
lm_allen
Solution
Participant

I made a new signature using the same template with Hub Spot, and compared the new code to my signature code. Found a few lines of code that wasn't in my original (which is strange) so i added these in, and it worked great. 

 

It was the <td height ....... and few other bits that wasnt there. 

 

I'd recommend anyone having this issue to just relook at a new template code and compare this with their own. Might take a while to get through but it's worth it to fix the issue. 

View solution in original post

4 Replies 4
sharonlicari
Community Manager

Hey @lm_allen 

 

I'm not familiar with Convert Kit as it's not a native HubSpot integration. Have you tried to reach out Convert Kit Support team or the third party integration between both platforms? 

 

Thanks

Sharon


¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


lm_allen
Participant

Hey

 

I've reached out to Convert Kit, but not rec'd a response. So i've been looking over the code with a fine toothcomb and manage to find a few discrepancies, and i've managed to fix it myself. Thanks for reaching out 🙂

sharonlicari
Community Manager

amazing @lm_allen 

 

if you could share how did you fix it would be great! 🙂

 

Thanks

Sharon


¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


lm_allen
Solution
Participant

I made a new signature using the same template with Hub Spot, and compared the new code to my signature code. Found a few lines of code that wasn't in my original (which is strange) so i added these in, and it worked great. 

 

It was the <td height ....... and few other bits that wasnt there. 

 

I'd recommend anyone having this issue to just relook at a new template code and compare this with their own. Might take a while to get through but it's worth it to fix the issue. 

View solution in original post