Cannot connect to 365 inbox.

SOLVE
gtarr
Member

Any of our users attempting to connect Hubspot to their 365 inbox gets the following message. Does this require action on Hubspot or on the 365 side? 

I was referred to this document (https://knowledge.hubspot.com/settings/hubspot-user-permissions-guide#contacts-companies-and-tasks) but was not seeing what I expected after toggling Sales Access on.

 

hubspot.png

0 Upvotes
1 Accepted solution

Accepted Solutions
gtarr
Solution
Member

Turned out to be a simple solution. I’m surprised it took so long to find, but here it is for future reference.

  1. Sign into your Office365 administrator account.
  2. Click Settings > Org Settings.
  3. In User consent to apps, ensure checkbox is ticked.
  4. Click Save Changes. 

View solution in original post

0 Upvotes
2 Replies 2
Aleeson
HubSpot Employee

Hey there- Cheers for engaging with the Community!

 

From the looks of the message in your screenshot, that seems to require action taken on the O365 Side, rather than HubSpot. I'd get in touch with your own IT Team (or whoever manages your organisation's email) and ask them about connecting the HubSpot Sales Extension, as they probably have the right permissions described in that popup.

 

Hope this helped!

Al

gtarr
Solution
Member

Turned out to be a simple solution. I’m surprised it took so long to find, but here it is for future reference.

  1. Sign into your Office365 administrator account.
  2. Click Settings > Org Settings.
  3. In User consent to apps, ensure checkbox is ticked.
  4. Click Save Changes. 

View solution in original post

0 Upvotes