Cannot connect Google Apps account

SOLVE
New Contributor

I am trying to connect a google apps gmail account and I am just getting a generic error:

"This account couldn't be enabled. Please try again."

 

I have Imap enabled and have also ensured that all mail "show in IMAP" is checked.

My Hubspot ID is 4240785. 

Reply
0 Upvotes
2 Accepted solutions

Accepted Solutions
Regular Contributor | Platinum Partner | Certified Trainer

Hi,

There is another thread available for the same problem. You can check the answer on this thread (Discussion).

 

Try out the mentioned steps there, and please let me know if you still face the problem. Also, feel free to text me if you need any other help. 

 

Regards,

Kapil Arora (www.transfunnel.com)

Hubspot Gold Partner

kapil@transfunnel.com 

Reply
0 Upvotes
Highlighted
Regular Contributor

You need to create an app password - it doesn't connect because you likely have two-factor authentication turned on.

 

I had the same problem as you, but using an app password that you create in your google account, you can make it connect.

 

Which doesn't say it will work then. My inbox connects, and I even have the Hubspot markers on my emails in gmail - but it still doesn't log any email and just doesn't work.

Reply
0 Upvotes
2 Replies
Regular Contributor | Platinum Partner | Certified Trainer

Hi,

There is another thread available for the same problem. You can check the answer on this thread (Discussion).

 

Try out the mentioned steps there, and please let me know if you still face the problem. Also, feel free to text me if you need any other help. 

 

Regards,

Kapil Arora (www.transfunnel.com)

Hubspot Gold Partner

kapil@transfunnel.com 

Reply
0 Upvotes
Highlighted
Regular Contributor

You need to create an app password - it doesn't connect because you likely have two-factor authentication turned on.

 

I had the same problem as you, but using an app password that you create in your google account, you can make it connect.

 

Which doesn't say it will work then. My inbox connects, and I even have the Hubspot markers on my emails in gmail - but it still doesn't log any email and just doesn't work.

Reply
0 Upvotes