Can't setup up forwarding from 123reg to my HubSpot inbox

VincentG4P
Participant

Hi,

 

I know there are many posts about setting up a team inbox via IMAP but I am stuck!

 

Our team email is a 123reg email adress. I am following all the steps to forward it to Hubspot but I get a message error on 123reg control panel and I can't think of another way around it.

Screenshot 2020-09-11 at 11.31.00.png

Not sure if this helps but I currently use Outlook 365 on Mac to access all my accounts including this one, however the Outlook account is under my personal email address.

 

Thanks for your help,

 

Vincent.

Game4Padel

0 Upvotes
3 Replies 3
PamCotton
Community Manager

Hello @VincentG4P 

 

Could you please check and ensure the email applies to all requirements to forward? 

 

Is this account you are using connected in HubSpot?

 

Thank you,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !




0 Upvotes
VincentG4P
Participant

Hi Pam,

 

Thanks for your reply. I have understood what the probelm was when chatting to 123reg support. It seems to be working and connected correctly now. Would you be able to check at your end that everything is now in order? I just want to make sure the set up is ok before I start sharing with our team.

 

Best regards,

 

Vincent.

0 Upvotes
PamCotton
Community Manager

Hello @VincentG4P 

 

I won't be able to check this is my end since I would need more information such as a full email address and HubID.

 

I believe since you mentioned that it's working you won't have issues moving forward.

 

Kindly,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !




0 Upvotes