Can't connect zoho mail to hubspot

SOLVE
alanjdoolan
Member

I'm unable to add my zoho mail to hubspot  

 screenshot.png

0 Upvotes
3 Accepted solutions

Accepted Solutions
ekulabuhov
Solution
Member

Check if your Two Factor Authentication is enabled by going here: https://accounts.zoho.com/u/h#security/authentication

 

If it is, you'll need to follow steps outlined here: https://www.zoho.com/mail/help/adminconsole/two-factor-authentication.html#alink5

 

That will generate a separate password you can use to connect HubSpot to Zoho.

 

Hope that helps!

View solution in original post

ColdNosesNews
Solution
Member

I wanted to share this tip/screenshot with everyone ... I was having issues connecting my Zoho mail with Hubspot. No matter what I tried, it didn't work. I went into my email account on Zoho and got onto this page ("Mail Accounts" under Mail Administration).  Somehow (and I don't have a clue how), two options were "disabled;" the ActiveSync and IMAP Access. Once I "enabled" both, my email immediately connected to Hubspot.

 

Hope this helps someone else!

 

Zoho-Screenshot.jpg

View solution in original post

pplaza
Solution
Member

@alanjdoolan Would like to share with everyone the fix that I found.

When trying to connect a Zoho hosted email account, Hubspot automatically populates the Incoming Mail (IMAP) Server field with "imappro.zoho.com". Replace this with "imap.zoho.com" and it worked for me.

You can leave the port set to "993". 

Outgoing Mail (SMTP) - "smtp.zoho.com", port "465"

 

Hope this helps anyone who comes across this issue. 

View solution in original post

0 Upvotes
11 Replies 11
jennysowyrda
Community Manager

If you are still stuck, can you please answer the additional questions outlined in this article so that we can advise on next steps? 

 

Thanks,
Jenny

0 Upvotes
ColdNosesNews
Solution
Member

I wanted to share this tip/screenshot with everyone ... I was having issues connecting my Zoho mail with Hubspot. No matter what I tried, it didn't work. I went into my email account on Zoho and got onto this page ("Mail Accounts" under Mail Administration).  Somehow (and I don't have a clue how), two options were "disabled;" the ActiveSync and IMAP Access. Once I "enabled" both, my email immediately connected to Hubspot.

 

Hope this helps someone else!

 

Zoho-Screenshot.jpg

View solution in original post

tanismeginbir
Participant

Thank you!  This solved my issue completely.  So simple

0 Upvotes
cowgirlish
Member

I'm trying to get Hubspot pulling in my Zoho-hosted emails to no avail.

 

Trying to follow the suggestion above but can't find "Mail Accounts" under Mail Administration"

 

Does anyone know where this is located now?? Thanks.

0 Upvotes
ekulabuhov
Solution
Member

Check if your Two Factor Authentication is enabled by going here: https://accounts.zoho.com/u/h#security/authentication

 

If it is, you'll need to follow steps outlined here: https://www.zoho.com/mail/help/adminconsole/two-factor-authentication.html#alink5

 

That will generate a separate password you can use to connect HubSpot to Zoho.

 

Hope that helps!

View solution in original post

kanishkasliit
Member

I have tried all methods that was mention but still its says "Unable to create inbox for this user."

0 Upvotes
Renata
Member

Hi, I've done everything you mentioned above.

I still can't connect my inbox... Could you please help me?

0 Upvotes
cowgirlish
Member

Hey Renata - after trying everything and even hiring someone to help me, I ended up changing email providers from Zoho to Gsuite and that solved the problem. 

 

Best of luck.

PamCotton
Community Manager

Hello @Renata 

 

This usually occurs when a user's email/username and/or password are not recognized as correct credentials for their IMAP/SMTP servers.

This may be because and type error in their email or password. Some users may have usernames that differ from their email address and so they may need a correct username to log in. Sometimes some email providers require app-specific passwords to login. More information here.

 

I hope this helps.

Kindly.

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !




pplaza
Solution
Member

@alanjdoolan Would like to share with everyone the fix that I found.

When trying to connect a Zoho hosted email account, Hubspot automatically populates the Incoming Mail (IMAP) Server field with "imappro.zoho.com". Replace this with "imap.zoho.com" and it worked for me.

You can leave the port set to "993". 

Outgoing Mail (SMTP) - "smtp.zoho.com", port "465"

 

Hope this helps anyone who comes across this issue. 

View solution in original post

0 Upvotes
meltayeb
Member

I tried all the mentioned solutions. In my case I was have to do one more extra step, by unchecking the IMAP checkbox from Zoho Mail, Save, and Try. Of course it will not gonna work.

 

Then check the box of the IMAP from Zoho mail and try from HubSpot and it will gonna work.

 

Regads!

0 Upvotes