Can't connect zoho mail to hubspot

SOLVE
Highlighted
New Contributor

I'm unable to add my zoho mail to hubspot  

 screenshot.png

Reply
0 Upvotes
3 Accepted solutions

Accepted Solutions
Visitor

Check if your Two Factor Authentication is enabled by going here: https://accounts.zoho.com/u/h#security/authentication

 

If it is, you'll need to follow steps outlined here: https://www.zoho.com/mail/help/adminconsole/two-factor-authentication.html#alink5

 

That will generate a separate password you can use to connect HubSpot to Zoho.

 

Hope that helps!

Reply
0 Upvotes
Occasional Contributor

I wanted to share this tip/screenshot with everyone ... I was having issues connecting my Zoho mail with Hubspot. No matter what I tried, it didn't work. I went into my email account on Zoho and got onto this page ("Mail Accounts" under Mail Administration).  Somehow (and I don't have a clue how), two options were "disabled;" the ActiveSync and IMAP Access. Once I "enabled" both, my email immediately connected to Hubspot.

 

Hope this helps someone else!

 

Zoho-Screenshot.jpg

New Contributor

@alanjdoolan Would like to share with everyone the fix that I found.

When trying to connect a Zoho hosted email account, Hubspot automatically populates the Incoming Mail (IMAP) Server field with "imappro.zoho.com". Replace this with "imap.zoho.com" and it worked for me.

You can leave the port set to "993". 

Outgoing Mail (SMTP) - "smtp.zoho.com", port "465"

 

Hope this helps anyone who comes across this issue. 

Reply
0 Upvotes
5 Replies
Community Manager

If you are still stuck, can you please answer the additional questions outlined in this article so that we can advise on next steps? 

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Visitor

Check if your Two Factor Authentication is enabled by going here: https://accounts.zoho.com/u/h#security/authentication

 

If it is, you'll need to follow steps outlined here: https://www.zoho.com/mail/help/adminconsole/two-factor-authentication.html#alink5

 

That will generate a separate password you can use to connect HubSpot to Zoho.

 

Hope that helps!

Reply
0 Upvotes
Occasional Contributor

I wanted to share this tip/screenshot with everyone ... I was having issues connecting my Zoho mail with Hubspot. No matter what I tried, it didn't work. I went into my email account on Zoho and got onto this page ("Mail Accounts" under Mail Administration).  Somehow (and I don't have a clue how), two options were "disabled;" the ActiveSync and IMAP Access. Once I "enabled" both, my email immediately connected to Hubspot.

 

Hope this helps someone else!

 

Zoho-Screenshot.jpg

Visitor

Thank you!  This solved my issue completely.  So simple

Reply
0 Upvotes
New Contributor

@alanjdoolan Would like to share with everyone the fix that I found.

When trying to connect a Zoho hosted email account, Hubspot automatically populates the Incoming Mail (IMAP) Server field with "imappro.zoho.com". Replace this with "imap.zoho.com" and it worked for me.

You can leave the port set to "993". 

Outgoing Mail (SMTP) - "smtp.zoho.com", port "465"

 

Hope this helps anyone who comes across this issue. 

Reply
0 Upvotes