Account not being able to logged into shared Email account

Highlighted
New Contributor

I am unable to use this account for enabling a shared inbox under Email Integrations, after attempting to integrate the account Hubspot is throwing an error  "xyz@abc.com is already connected to this account. This shared inbox can only be connected once per account"

syapa.PNG

Howsoever the case is that this account is not under the shared accounts and the issue is only for this User, I've tried adding other accounts after this and it works without effortlessly. I spoke to the customer care and been suggested to delete the cache and cookies but the problem persists.

help would be appreciated,

Best,

Jim

Reply
0 Upvotes
3 Replies 3
Community Manager

Hi @jim1996,

 

Are you able to click the "reconnect" button, or does this message generate after you click "reconnect"? 

 

Can you please share a video of this process, as well as confirm the issue occurs across multiple browsers and through an incognito window? 

 

If the issue persists, it would also be helpful if you can collect a har file.

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

I am able to click the reconnect button and this generates after I try to connect my inbox with Hubspot for Jim's account.

I Have attached the video of the process and yes the issue occurs multiple browsers also with incognito window.

 

https://drive.google.com/file/d/1QsbBvxNF4bHV88ISSdIWVr9E-lMX0jz1/view?usp=sharing

Reply
0 Upvotes
Community Manager

HI @jim1996,

 

Thank you for sending the video along! If you are still experiencing this issue, can you please collect a har file and direct message it to me? 

 

Thank you,

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes