Padding bug when using Hubspot tracking code on customer's website

SOLVE
Highlighted
New Contributor

Hi there,

 

We found out the content of our customer's website moved up, distorting the page. Our customer tracked the problem and found it came from the Hubspot script to use its tracking code: https://js.hs-scripts.com/1865810.js

It seems like it is adding a padding-top: 0 that overrides our customer's padding. Find attached a screenshot. We partially solved it adding an "important!" tag. This is our customer's padding:
@media (min-width: 1024px)
body {
padding-top: 8.8125rem !important;
}

 

I'd be grateful if you could find an explanation why this is happening. Our customer's website is the following: eacnur.org/

 

Thank you,we partially solved it adding an "important!" tagwe partially solved it adding an "important!" tag

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Highlighted
Solution
Anonymous
Not applicable

Hey @OPardo

 

I would try posting this in the COS Design area. Depending on the stylesheets of their external site, there could be different elements of styling interferring with the styling, but the design room (https://community.hubspot.com/t5/COS-Design/ct-p/designers) may have more insight. 

 

 

View solution in original post

1 Reply 1
Highlighted
Solution
Anonymous
Not applicable

Hey @OPardo

 

I would try posting this in the COS Design area. Depending on the stylesheets of their external site, there could be different elements of styling interferring with the styling, but the design room (https://community.hubspot.com/t5/COS-Design/ct-p/designers) may have more insight. 

 

 

View solution in original post