Olá! Nós temos uma Comunidade em Português!

Google Tag Manager: Any COS users successful at installing it?

resolver
Highlighted
Sachkundiger

We're having trouble installing Google Tag Manager on our HubSpot COS website. Has anybody installed GTM successfully? 

1 Solução aceita

Soluções aceitas
Sachkundiger

I ended up figuring this out with the help of HubSpot support. The solution was embarrassingly simple. We hadn't selected the proper domain. It wouldn't work when you select the default for all domains. I'll leave this here incase someone else has the same problem. 

Responder
0 Avaliação positiva
3 Respostas 3
Sachkundiger

I ended up figuring this out with the help of HubSpot support. The solution was embarrassingly simple. We hadn't selected the proper domain. It wouldn't work when you select the default for all domains. I'll leave this here incase someone else has the same problem. 

Responder
0 Avaliação positiva
Stratege

Hi @julieclarkebush thanks for posting this - I'm happy you were able to get your problem resolved quickly. We are STILL having issues trying to get the code to run properly.

 

I followed the HubSpot instructions and pasted the scripts in the html head and html footer, checked the whole domain thing...and we still get errors. Can anybody tell me what we're doing wrong?

Thanks in advance!

Mia

Screen Shot 2018-07-31 at 3.06.53 PM.pngScreen Shot 2018-07-31 at 2.39.22 PM.png

Responder
0 Avaliação positiva
Berater

Hi did you get this resolved?

My initial guess would be to publish the change you made first. The new preview/test mode is awesome for troubleshooting too. 

Responder
0 Avaliação positiva