La communauté HubSpot est disponible en français.

Google Tag Manager: Any COS users successful at installing it?

Résolue
Highlighted
Contributeur régulier

We're having trouble installing Google Tag Manager on our HubSpot COS website. Has anybody installed GTM successfully? 

Solution acceptée / Solutions acceptées

Solutions approuvées
Contributeur régulier

I ended up figuring this out with the help of HubSpot support. The solution was embarrassingly simple. We hadn't selected the proper domain. It wouldn't work when you select the default for all domains. I'll leave this here incase someone else has the same problem. 

Répondre
0 Vote / Votes
3 RÉPONSES 3
Contributeur régulier

I ended up figuring this out with the help of HubSpot support. The solution was embarrassingly simple. We hadn't selected the proper domain. It wouldn't work when you select the default for all domains. I'll leave this here incase someone else has the same problem. 

Répondre
0 Vote / Votes
Contributeur de premier rang

Hi @julieclarkebush thanks for posting this - I'm happy you were able to get your problem resolved quickly. We are STILL having issues trying to get the code to run properly.

 

I followed the HubSpot instructions and pasted the scripts in the html head and html footer, checked the whole domain thing...and we still get errors. Can anybody tell me what we're doing wrong?

Thanks in advance!

Mia

Screen Shot 2018-07-31 at 3.06.53 PM.pngScreen Shot 2018-07-31 at 2.39.22 PM.png

Répondre
0 Vote / Votes
Contributeur occasionnel

Hi did you get this resolved?

My initial guess would be to publish the change you made first. The new preview/test mode is awesome for troubleshooting too. 

Répondre
0 Vote / Votes