Dashboard Reports are Down!

Occasional Contributor

For days now my reports on my dashboard are down giving me this error message:

"There was a problem building your report".

 

What is the cause of this and how the **bleep** can this be fixed ASAP!??

Reply
0 Upvotes
7 Replies 7
Community Superstar

Dashboard reporting seems ok on our Enterprise, Pro, and free portals. Maybe try a clean restart, clear cache, or another browser to confirm it's in your portal. Maybe engage support directly.
- see HubSpot Status

#nlmtt, #nlmtu

 

Note: HubSpot is a constantly evolving platform. Please check the date of each post and view all solutions in that context.

-- Visit

 

Hope that helps.

 

Be well,
Frank


Support • Web • Apps • Training

HubSpot's Hiring World-Wide!

Occasional Contributor

WOW same reply in two places? Sorry but that is no solution for my very real error on my dashboard. I hope there is real support here rather then a guess please. Why would some reports work and others not work! It is not a local browser issue nor a browser cache issue on my end.

Need some real help here. I need my Meetings report to actually work and not kick back that error message.

Reply
0 Upvotes
Occasional Contributor

Meetings Error.jpg

Reply
0 Upvotes
Occasional Contributor

When I go to re-add the report data shows in the window. See screen shot. But once that report is added to my dashboard the error message is displayed only. I NEED A REAL FIX FOR THIS BUG!!!

Meeting Add Shows Data.jpg

Reply
0 Upvotes
Community Manager

Hi @privatejeep,

 

Let's keep the conversation to this thread to ensure I don't miss any information from you. 

 

Please confirm that you have cleared your cache and cookies, and that you can replicate this across multiple browsers (please share browser names and versions you can replicate the issue on). If you can share screenshots of these results as well, I would appreciate it. 

Additionally, if you can collect a har file from the process of adding the widget to when it is loaded on your dashboard, that would be great! 

 

I am unable to replicate this issue on my end, so this information will assist me understanding the scope of this issue (browser, computer, portal, etc.) and advising on best actionable next steps.

 

Thank you,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Occasional Contributor

Yes I had clear3ed everything in my browser. Yes I even used a different computer to login and the same problem was there. Three of my dashboard reports all had the same error message.

Here is how I fixed it myself. Using my main computer I deleted every report on my dashboard. I added them back one by one but in a new layout order. and POOF all my reports are now working agian. I now remember that when I had dragged a report to be larger then its nortmal window size it began to give an error.

 

Well, now all my reports are working again. My only design feedback would be the Notifications report is too messy with double scrollbars in them. That report is a design mess! But at least they are working again. It was NOT a browser cache/cookie issue.

Community Manager

Hi @privatejeep,

 

Thank you for the update and for sharing how you resolved the issue on your end! 

 

Thank you for your feedback regarding the interface of the widgets as well! I will pass your insights along! 🙂 

 

 


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes