Dashboard Export Reports Use Illegibly Small Text

SOLVE
Highlighted
Advisor

Hi everybody,

 

I was doing my weekly dashboard exports this morning and realized the text seems to have gotten smaller (like 6/8 pt text). I'm straining to read it and the higher-ups are having an even harder time and want me to re-export the reports (which would produce the same result)

 

I was hoping someone knows of a workaround to get the old reports back. I find it odd HubSpot would shrink the text so small without adding a font size option.

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Community Manager

Hi @ConnorSlivensky,

 

I just synced up with the Support representative you spoke with and he is going to be partnering internally to resolve this matter as it sounds like the change you are seeing is not something that is impacting other portals. 

 

I would recommend continuing to work through the ticket for the time being. Please let me know if the Community can assist at all.

 

Thank you,

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
4 Replies 4
Community Manager

Hi @ConnorSlivensky,

 

Is there a specific report/dashboard that is impacted? Can you send along screenshots of what you're seeing? 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Advisor

Yeah, I was looking at my LMC Dashboard and specifically the first chart called SQLs by Week that shows 90 days with each week as one stacked bar. I used to export as a PPT and then crop and paste into a branded PPT Deck to send along and it was much more readable.  

image1.pngThe Weeks are hard to read as are the lead numbers I took this picture this morning while on the phone with support (ticket may have more info). We tried both PNG exports and PPT with the same result. It looks like 6pt font almost. Taking a Snip of PDF's resulted in the same problem. 

 

 

Reply
0 Upvotes
Community Manager

Hi @ConnorSlivensky,

 

I just synced up with the Support representative you spoke with and he is going to be partnering internally to resolve this matter as it sounds like the change you are seeing is not something that is impacting other portals. 

 

I would recommend continuing to work through the ticket for the time being. Please let me know if the Community can assist at all.

 

Thank you,

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Advisor

I just wanted to update the thread and say my Account Manager worked through it with me and the issue went away. I'm not exactly sure why but in any case it's fixed.