Problème de redirection sur un formulaire intégré à une page de destination

SOLVE
Benpapp
Member

Bonjour à tous,

 

Je commence à utiliser Hubspot et ai donc créé ma 1ère page de destionation et mon 1er formulaire sur Hubspot.

J'ai un problème que je n'arrive pas à résoudre : sur le formulaire inséré dans ma page de destination, la redirection vers ma page de remerciement ne fonctionne pas. C'est une page de recherche Google qui s'affiche avec l'URL "https://www.google.com/?submissionGuid=8462f6cb-0172-4376-b229-05c6f8155c09&gws_rd=ssl".

 

Pourtant, quand j'affiche uniquement le formulaire sur la page de test, tout est OK : la redirection vers ma page de remerciement fonctionne.

Une idée du problème ou de ma mauvaise configuration ?

 

Merci d'avance !

Benjamin

1 Accepted solution

Accepted Solutions
Bruno_Teixeira
Solution
Key Advisor | Diamond Partner

Hello @Benpapp , peut-être le problème vient de votre url Google. Par exemple, quand je clique, elle ne me redirige pas vers une page de recherche mais simplement sur la page Google.

Sinon, sur la landing page Hubspot, vérifiez bien que vous avez sélectionné l'option de rediriger vers une URL externe.

Bruno Teixeira

Growth Manager

Cérès Growth Marketing

Hubspot Diamond Partner

bruno@ceres.agency
www.ceres.agency
linkedin
Contact us

View solution in original post

2 Replies 2
Bruno_Teixeira
Solution
Key Advisor | Diamond Partner

Hello @Benpapp , peut-être le problème vient de votre url Google. Par exemple, quand je clique, elle ne me redirige pas vers une page de recherche mais simplement sur la page Google.

Sinon, sur la landing page Hubspot, vérifiez bien que vous avez sélectionné l'option de rediriger vers une URL externe.

Bruno Teixeira

Growth Manager

Cérès Growth Marketing

Hubspot Diamond Partner

bruno@ceres.agency
www.ceres.agency
linkedin
Contact us

View solution in original post

Benpapp
Member

Bonjour,

 

Merci pour ce retour. En fait, il faut paramétrer spécifiquement la page de destination, au-delà du formulaire, et je n'avais pas vu ces options. C'est bon, j'ai donc résolu mon problème.

Merci !

0 Upvotes