Questions produits et conseils

SBelair
Member

Elementor Form, certains leads qui ne remontent pas parfois

SOLVE

Bonjour,

 

Sur un site nous avons elementor form/module hubspot qui reconnait les formulaires et envois les leads sur hubspots

en général tout fonctionne bien 

toutefois il arrive que de temps en temps certains leads ne remontent pas dans hubspot > en regardant dans le module hubsport wordpress on voit que sur le formulaire concerné, il n'y pas pas le lead du coup il a jamais été détecté par hubspot le module

je ne sais pas si sur le forum on peut mettre un lien pour que vous puissiez voir mais ce n'est pas que sur 1 formulaire en particulier mais ça arrive sur plusieurs, je pense peut être une histoire de chargement ou de cache... mais compliqué 
si quelqu'un a déjà eu ce soucis ça m'intéresse 🙂

0 Upvotes
1 Accepted solution
Bruno_Teixeira
Solution
Key Advisor | Diamond Partner
Key Advisor | Diamond Partner

Elementor Form, certains leads qui ne remontent pas parfois

SOLVE

Bonjour @SBelair , c'est peut-être parce que certains leads ont fait plusieurs soumissions sur le même device.

En effet, Hubspot est capable de reconnaître un lead par les cookies et si une soumission de formulaire est faite avec la même adresse email ou avec une adresse email différente, Hubspot ne va pas créer un nouveau lead mais plutôt mettre à jour l'email et les informations du lead existant.

Donc éventuellement vous n'avez pas de nouveaux leads qui ont fait la soumission mais plutôt le même leads ou des leads qui ont utilisé le même device que son prédécesseur.

Bruno Teixeira

Growth Manager

Cérès Growth Marketing

Hubspot Diamond Partner

bruno@ceres.agency
www.ceres.agency
linkedin
Contact us

View solution in original post

3 Replies 3
Bruno_Teixeira
Solution
Key Advisor | Diamond Partner
Key Advisor | Diamond Partner

Elementor Form, certains leads qui ne remontent pas parfois

SOLVE

Bonjour @SBelair , c'est peut-être parce que certains leads ont fait plusieurs soumissions sur le même device.

En effet, Hubspot est capable de reconnaître un lead par les cookies et si une soumission de formulaire est faite avec la même adresse email ou avec une adresse email différente, Hubspot ne va pas créer un nouveau lead mais plutôt mettre à jour l'email et les informations du lead existant.

Donc éventuellement vous n'avez pas de nouveaux leads qui ont fait la soumission mais plutôt le même leads ou des leads qui ont utilisé le même device que son prédécesseur.

Bruno Teixeira

Growth Manager

Cérès Growth Marketing

Hubspot Diamond Partner

bruno@ceres.agency
www.ceres.agency
linkedin
Contact us
TiphaineCuisset
Community Manager
Community Manager

Elementor Form, certains leads qui ne remontent pas parfois

SOLVE

Bonjour @SBelair 

 

Merci d'avoir posté dans la communauté!

 

Je voudrais partager avec vous cette page qui peut peut être vous aider. 

 

Je veux également mentioner quelques uns de nos experts pour voir s'ils ont déjà rencontré le problème - @LMeert @Bruno_Teixeira @JSC avez vous déjà rencontré des problèmes avec Elementor? Avez vous une idée sur ce qu'il peut se produire ici? 

 

Merci à vous!

Bonne journée,

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


SBelair
Member

Elementor Form, certains leads qui ne remontent pas parfois

SOLVE

Bonjour,

 

Merci pour votre réponse, j'ai regardé la page mais je n'ai pas de message d'erreur ou autre et c'est vraiment de temps en temps, c'est étrange...