trying to add a user

SOLVE
Highlighted
New Contributor

I'm trying to add a user to hubspot. I added them but they have not got the welcome email so they cannot login. It's weird because I set up another user and it was fine. I know their email is working and when I click reset password it wont send the email either. 

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Highlighted
HubSpot Employee

Hi @DougMilem,

 

Welcome to the Hubspot Community!

 

I wanted to let you know that I checked the email addresses of the users in your portal and was able to see that Sean's work email address had bounced and was not receiving Hubspot emails.  I unbounced his email address, so he should now be able to click the "Forgot?" link on the Hubspot login page, which will send him an email with instructions to reset his password.  Once he does this he should be able to log in and no longer experience difficulty receiving emails.

 

Let me know if this continues to be problematic.

 

Thanks,

Brett

Reply
0 Upvotes
1 Reply 1
Highlighted
HubSpot Employee

Hi @DougMilem,

 

Welcome to the Hubspot Community!

 

I wanted to let you know that I checked the email addresses of the users in your portal and was able to see that Sean's work email address had bounced and was not receiving Hubspot emails.  I unbounced his email address, so he should now be able to click the "Forgot?" link on the Hubspot login page, which will send him an email with instructions to reset his password.  Once he does this he should be able to log in and no longer experience difficulty receiving emails.

 

Let me know if this continues to be problematic.

 

Thanks,

Brett

Reply
0 Upvotes