Outlook Sales Extension

JohnLewin
Member

emails logging to contact but not company

I sent a number of emails out to a company.

 

I checked log to CRM and track email.

 

None of the emails came up in an activity search under Contact Company

 

When I searched activity under contacts contacts there was the list of all the emails sent and if i open each one it showed tracking etc.

 

I need to open up the contact company acivity to se all activity for this company as I did previously for other clients

 

 

5 Replies 5
JSciulli
Participant

emails logging to contact but not company

I am having the same issue, as is everybody in my sales department.  Our settings are correct, yet this is still hapenning.  We are having to go in and manually associate emails to companies.  And, the contacts this is hapenning to were not associated with another company previously.

MiaSrebrnjak
Community Manager
Community Manager

emails logging to contact but not company

Hi @JohnLewin,

 

Thank you for reaching out to the Community!

It seems you're using our Sales add-in. You can customize which associated records  the emails will automatically log to in the settings. Could you check if your default setting is to only log emails on contact records? You can find instructions here: 

I hope this helps!

 

Cheers
Mia, Community Team

 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst


Did you know that the Community is available in other languages?
Join regional conversations by
changing your language settings

0 Upvotes
oxonthebox
Participant

emails logging to contact but not company

I am having the same problem that the user above is describing. I have checked my email logging preferences and they are correct.  However emails sent to contacts are not logging as activity against the company

 

test.JPG

0 Upvotes
MiaSrebrnjak
Community Manager
Community Manager

emails logging to contact but not company

Hi @oxonthebox@JEstes, and  @JSciulli,

 

if your emails still aren't logging as expected after you've updated your default association settings to include Company records (as shown in @oxonthebox's screenshot above), please also make sure that you've checked the following: 

  • the contact record is in fact associated with the company in HubSpot (you'll see the associated company in the top right of the contact record in HubSpot), 
  • the box next to the company association was selected in the email compose window:

Screenshot 2022-07-28 at 18.52.22.png

 

Thank you!

 

Please note that there are two exceptions to automatic email association in HubSpot: 

  • For 1:1 emails, an automatic association will apply only for contacts included in the first email in a thread. Any additional replies in an email thread will be associated only with the same contacts as the first email.
  • If a contact record was previously associated to another company, the contact's past activities will not automatically be associated to the new associated company. The past activities will remain associated to the previous company record.

 

If this won't help, I'd like to ask you to create a ticket for support or send me the following information in a direct message via my Community profile (if you don't have access to technical support):

- your HubID and email address,

- a screenshot of an email header that didn't log on a company record from Outlook, together with the selected associations,  

- a screenshot of your association defaults in HubSpot Sales,

- link to the contact record in HubSpot with the logged email. 

 

We'll be glad to have a closer look at the example with our Support team. Thanks! 

 

 

Cheers
Mia, Community Team


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst


Did you know that the Community is available in other languages?
Join regional conversations by
changing your language settings

JEstes
Member

emails logging to contact but not company

I have confirmed our team's settings are correct, this is still happening.