URL co-ordinates connecting HubSpot sales app to my Outlook MS 365 Exchange

SOLVE
DM5555
Member

I am in the final steps of connecting HubSpot sales app to my Outlook MS 365 Exchange email settings.
I'm missing the co-ordinates to enter. Attached is the screen shot of the current Outlook setting. I've been in you help section set up MS Exchange which gives the example URL but the co-ordinates i've tried putting in in several ways based on the example HubSpot give on their site but don't get accepted.
Can you please advise what they should be....
I have also just got a message that HubSpot has disconnected from Outlook so the settings at one point were correct. My gmail email connects fine its the one for my personal/work email 'pic-europe.com' that doesn't (it's a Network Solutions email account) Network Solutions have amended the DNS settings for my www.pic-europe.com to work - it is just the Outlook Exchange settings I have a problem with.
Thanks!!

0 Upvotes
2 Accepted solutions

Accepted Solutions
JessicaH
Solution
HubSpot Alumni

Hi @DM5555,

 

Thanks for reaching out.

Could you try to connect your inbox using this guide?

Before connecting your Exchange inbox, could you confirm with your IT team that your Exchange server is running Exchange 2010 SP2 and above

 

Take care!

Jess 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, in dem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

0 Upvotes
DM5555
Solution
Member
Hello Jess - thanks for this and instructions nice and clear and it has resolved my issue - I am now connected!’
Regards
David

View solution in original post

2 Replies 2
JessicaH
Solution
HubSpot Alumni

Hi @DM5555,

 

Thanks for reaching out.

Could you try to connect your inbox using this guide?

Before connecting your Exchange inbox, could you confirm with your IT team that your Exchange server is running Exchange 2010 SP2 and above

 

Take care!

Jess 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, in dem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

0 Upvotes
DM5555
Solution
Member
Hello Jess - thanks for this and instructions nice and clear and it has resolved my issue - I am now connected!’
Regards
David

View solution in original post