Outlook Sales Extension

harleyraptor
Member

Turn off Desktop Notifications

Good day!

I installed the outlook connection and I am getting desktop pop-up notifications (below) every few seconds when someone opens an email. This happens whether or not I have Outlook open and it is driving my bonkers! I like closing my email and pretending it doesn't exist for a few hours each day so I can get work done without getting lost in my email. This pop-up is making it impossible to do so while also taking my attention away from the task I'm handling.

 

I've gone through all the settings in Outlook, Windows, and HubSpot. I can't figure out how to turn this off. Can anyone provide a clear answer on what I need to do to make this popup stop existing?

 

Thank you,

Harley

 

 

capture.png

 

5 Replies 5
SAnderson8
Participant

Turn off Desktop Notifications

Did you get a reply to this? I'm also using the Outlook desktop extension (not the Chrome extension) and I can't figure out a way to turn off desktop notifications.

0 Upvotes
harleyraptor
Member

Turn off Desktop Notifications

I have not. I was using the same one - Outlook desktop. I just stopped logging in to the desktop one and only log in to the one within Outlook to track emails. It still pops up a login box, but I just hide it behind a browser window. That's the only solution I've found to not have the desktop notifications. 

0 Upvotes
ajchapman20
Top Contributor | Diamond Partner
Top Contributor | Diamond Partner

Turn off Desktop Notifications

Hi @harleyraptor 

 

  1. Try clicking the hubspot extention to open it on your brower.
  2. Then select the setting icon in the top right of the opened window
  3. Once you've done that in the top right you should see an "on/off" type switch.
  4. Select off.  

This worked me on Google Chrome.   Let me know If that does it 🙂

Alex Chapman | Inbound marketing Expert
harleyraptor
Member

Turn off Desktop Notifications

Just wanted to follow up since the solution provided did not remove the pop-up notifications. I'm still receiving them regardless of if Outlook is open or not and with all of the settings turned off.

harleyraptor
Member

Turn off Desktop Notifications

Hey Alex,

 

I click the settings icon (step 2) and I see my general information as opposed to an on/off toggle. I did click "notifications" on the left bar, which takes me to a page with four tabs: email, desktop, other apps, mobile apps. In email and desktop, ALL of the possible toggles are toggled off and have been. This was the second thing I did to make it stop - the first thing was the notifications/settings in the Outlook extension itself (which doesn't have anything either).

 

Thank you for your comment and help!

0 Upvotes