Tracked emails haven't been showing up

SOLVE
gfruchtman
Member

Typically Hubspot activity stream works well. Today, I sent two emails. One showed up in the stream, two did not. So, it makes me question whether the email "went" from outlook or not, but it is not showing in my stream. Thoughts?

 

0 Upvotes
1 Accepted solution

Accepted Solutions
BrettLanguirand
Solution
HubSpot Employee

Hello @gfruchtman,

 

Are the emails in your sent folder in Outlook?  If so, the emails should have been successfully sent.  If they are in drafts, or outbox then they probably weren't sent.  

 

If they are in your sent folder, you can check to see if the Hubspot Sales tracking pixel was added to the body of the email.  The tracking pixel will start with something like: <img src=3D"http://t.sidekickopen04.com.  I use a Mac, so I'm not entirely sure of where you will find the tracking pixel in Outlook, but you'll be able to find it by following one of the sets of following steps. If you don't find the word sidekickopen, the email likely didn't include the tracking pixel.

 

1. Open your sent message in new window (by double clicking on it)
2. On the Message tab select Actions dropdown (next to Move button)
3. Select Other Actions → Source

 

OR

 

1. Open the particular email in a new window by double-clicking on the message in the message list. (This is important, it's not enough to be just looking at the message in what Outlook calls the 'reading pane'.)
2. Follow the menu File | Info | Properties
3. Look for a text area labelled internet headers
4. Here are the headers.

 

Let me know if you have any questions.

Brett

 

View solution in original post

2 Replies 2
BrettLanguirand
Solution
HubSpot Employee

Hello @gfruchtman,

 

Are the emails in your sent folder in Outlook?  If so, the emails should have been successfully sent.  If they are in drafts, or outbox then they probably weren't sent.  

 

If they are in your sent folder, you can check to see if the Hubspot Sales tracking pixel was added to the body of the email.  The tracking pixel will start with something like: <img src=3D"http://t.sidekickopen04.com.  I use a Mac, so I'm not entirely sure of where you will find the tracking pixel in Outlook, but you'll be able to find it by following one of the sets of following steps. If you don't find the word sidekickopen, the email likely didn't include the tracking pixel.

 

1. Open your sent message in new window (by double clicking on it)
2. On the Message tab select Actions dropdown (next to Move button)
3. Select Other Actions → Source

 

OR

 

1. Open the particular email in a new window by double-clicking on the message in the message list. (This is important, it's not enough to be just looking at the message in what Outlook calls the 'reading pane'.)
2. Follow the menu File | Info | Properties
3. Look for a text area labelled internet headers
4. Here are the headers.

 

Let me know if you have any questions.

Brett

 

View solution in original post

leonardopupim
Member

Hello,

I am facing a similar problem. I sent 30 emails this morning and none of them tracked. I am using outlook 2016, and i checked the source code on my sent e-mails and it does have the "sidekickopen24.com...."

 

Why is it not showing up in my stream or activity log? No e-mails are currently showing up right now.

 

1) I started a new email

2) Typed E-mail address of someone already logged onto Hubspot CRM

3) Opened the hubspot sales app that already had the tracking box & log checked

4) Typed my message & sent the e-mail

0 Upvotes