Sent e-mails in outlook?

SOLVE
Highlighted
Regular Contributor

Hi,

 

I am new to Hubspot Sales and Crm, I just started using it today.

 

I tried integrating the e-mail function with my outlook, I can see in my outlook that the Hubspot logo is in the top right corner now, but this just means that I installed the add-on I think.

 

Should I be able to also see sent e-mails in my outlook after I send it from the hubspot CRM?

 

I don't think it is integrated correctly, after download and install, I could check, and it said, sorry but it didn't detect the integration.

 

How should this work, should I also be able to send directly from outlook and then it shows up in the CRM, or do I only send from the CRM, or how does it work, and how do I get it to work?

 

Thank you

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Highlighted
Solution
HubSpot Employee

Hi @wearecrunch!

 

Sounds like you have the add-on installed, but haven't logged into it yet! If you click the sprocket icon within the HubSpot menu on your Outlook ribbon, it should prompt you to login with your HubSpot credentials. 

 

Additionally, you'll want to verify that your inbox is connected in your Sales settings, which you can do by following these instructions.

 

Once you've bothed logged in with your credentials in Outlook and double-checked that your inbox is connected in Sales settings, you should be good to go!

View solution in original post

Reply
0 Upvotes
2 Replies 2
Highlighted
Solution
HubSpot Employee

Hi @wearecrunch!

 

Sounds like you have the add-on installed, but haven't logged into it yet! If you click the sprocket icon within the HubSpot menu on your Outlook ribbon, it should prompt you to login with your HubSpot credentials. 

 

Additionally, you'll want to verify that your inbox is connected in your Sales settings, which you can do by following these instructions.

 

Once you've bothed logged in with your credentials in Outlook and double-checked that your inbox is connected in Sales settings, you should be good to go!

View solution in original post

Reply
0 Upvotes
Regular Contributor

Perfect, that works thank you

Reply
0 Upvotes