Self open notifications Outlook

SOLVE
SBlakeman
Participant

Hi, checked the KB.

 

I keep getting self open notifications in Outlook, the KB tells me to enable cookies in Internet Explorer, but I no longer have IE. I asume the "background opperation in IE" that is refrenced in the KB article has been replaced so how do I fix self open notifications in Outlook on Windows 11?

 

Thanks!

0 Upvotes
1 Accepted solution

Accepted Solutions
TiphaineCuisset
Solution
Community Manager

Hi @SBlakeman 

 

Thank you for your reply 

 

I double checked with the team and the way to get to these settings have changed a bit but the steps to follow would still be the same. 

 

You can also access their Internet Options settings by going to the Start menu and search "Internet Options" and then follow the rest of those instructions - or in Edge:

  1. Go to Settings
  2. Select View Advanced Settings
  3. Press the drop-down arrow under Cookies
  4. Select the Don’t block cookies option
  5. Click anywhere on the page to exit settings

 

Thank you!

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

6 Replies 6
SBlakeman
Participant

Nothing? the offical userguide still refers to Internet Exporer. This MUST have been updated no?

0 Upvotes
TiphaineCuisset
Community Manager

Hi @SBlakeman 

 

Thank you for reaching out. 

 

Even if you're not using IE as your browser, it's still used by the add-in - following the steps of the article should help 

 

If you're still having issue here - I would recommend connecting with HubSpot Technical Support, as Support is included in your subscription and they will be able to provide real-time assistance for this matter, where you are able to share screenshots and specific examples about this. 

 

Thank you

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
SBlakeman
Participant

Hi please see:

 

On the official Windows 11 specs, Microsoft states that Internet Explorer is indeed disabled in Windows 11 as Microsoft Edge now includes the IE Mode feature.

So, Windows 11 has fully removed this browser, and users that still use shortcuts such as iexplore are redirected to Microsoft Edge instead.

 

This has been notified for a long time. So if the outlook update hasn;t been redeveloped to use an alternative to IE then its broken. Thanks

0 Upvotes
TiphaineCuisset
Solution
Community Manager

Hi @SBlakeman 

 

Thank you for your reply 

 

I double checked with the team and the way to get to these settings have changed a bit but the steps to follow would still be the same. 

 

You can also access their Internet Options settings by going to the Start menu and search "Internet Options" and then follow the rest of those instructions - or in Edge:

  1. Go to Settings
  2. Select View Advanced Settings
  3. Press the drop-down arrow under Cookies
  4. Select the Don’t block cookies option
  5. Click anywhere on the page to exit settings

 

Thank you!

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

SBlakeman
Participant

Hey! Great stuff. Thanks for coming back.

Are you folks going to update the KB article on this with the Windows 11 changes? Might help the next person.

 

Great job!

0 Upvotes
TiphaineCuisset
Community Manager

Hey @SBlakeman 

 

I'm glad I could help!

 

Yes - I am in touch with the team so the article can be updated - thank you for flagging this to us!

 

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !