Sales Hub add-in for Office 365 Outlook Web Access does not work in Vivaldi browser

SOLVE
shochdoerfer
Participant

When trying to open the Sales Hub app in Office 365 Outlook Web Access in the Vivaldi browser (version 4.0.2312.38) on Windows 10, I get an error message that the add-in cannot be started. When opening the add-in via the Edge browser, everything is working fine.

 

3rd party cookies are enabled in Vivaldi, I don't see any other security settings that could potentially break things. Does the add-in generally not work in Vivaldi or am I missing something?

0 Upvotes
1 Accepted solution

Accepted Solutions
karstenkoehler
Solution
Most Valuable Member

Hi @shochdoerfer,

 

Vivaldi browser is indeed not among the supported browsers for HubSpot. HubSpot only supports Google Chrome, Mozilla Firefox, Microsoft Edge and Internet Explorer 11. There are some other posts around the community relating to the open source browser Brave – similar issues, unfortunately.

 

Best regards!

Karsten Köhler
Freelance Digital Marketing Advisor

Beratungstermin mit Karsten vereinbaren


Did my post help answer your query? Help the community by marking it as a solution.

View solution in original post

2 Replies 2
karstenkoehler
Solution
Most Valuable Member

Hi @shochdoerfer,

 

Vivaldi browser is indeed not among the supported browsers for HubSpot. HubSpot only supports Google Chrome, Mozilla Firefox, Microsoft Edge and Internet Explorer 11. There are some other posts around the community relating to the open source browser Brave – similar issues, unfortunately.

 

Best regards!

Karsten Köhler
Freelance Digital Marketing Advisor

Beratungstermin mit Karsten vereinbaren


Did my post help answer your query? Help the community by marking it as a solution.

View solution in original post

shochdoerfer
Participant

Thanks for pointing this out. I was hoping that Vivaldi, since being based on Chrome, would also work.

 

Will switch to Edge for now for Office Web Access & Hubspot, which solves the issue for me.