Outlook crashing - help please

JezNolan
Member

Hi, no matter what I do I cannot get this add-in to work. Outlook 365 Version 2109 Build 14430.20306 Click-to-run installed on a Windows PC. If I don't disable the Sales add-in Outlook crashes on sending email no matter whether the Track Email or Log to CRM is selected or not. I have folowed the article that talks about clearing the \AppData\Roaming\Sidekick folder. I have removed and reinstalled. Any help on this would be appreciated as I cannot use this at all at the moment.

 

This is the error in the log file:
Sidekick Error: 0 : MeetingsClient.cs:65 [RefreshMeetingsLinksAsync]: Failed to get meeting links: Sidekick.Api.SidekickWebException: Error 404 (Not Found) accessing api-eu1.hubspot.com/meetings/v1/link
at Sidekick.Api.ApiClient.<GetAsync>d__16.MoveNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at Sidekick.Api.ApiClient.<GetJsonAsync>d__18`1.MoveNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at Sidekick.Api.HubSpotApiClient.<RetryOnAuthFailure>d__5`1.MoveNext()
--- End of stack trace from previous location where exception was thrown ---
at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at Sidekick.Meetings.MeetingsClient.<RefreshMeetingsLinksAsync>d__8.MoveNext()
DateTime=2021-10-27T16:05:25.0687922Z

0 Upvotes
36 Replies 36
tcross81
Participant

Did you ever resolve this issue?

0 Upvotes
lroberts9
Member

No.  Mia has reported to the product team. but not had a response yet. 

0 Upvotes
lroberts9
Member

I'm following this, as I am having exactly the same issue. I've tried uninstalling adn reinstalling mulitple times and follwed the advice on other threads about clearing data, but everytime I send an email (when it's installed) outlook and my laptop crashes. 

0 Upvotes
MiaSrebrnjak
Community Manager

Hi @JezNolan & @lroberts9,

 

could you make a couple of adjustments in your Internet Explorer configuration? Outlook uses Internet Explorer in the background (event if it's not your preferred browser) and it might cause the behavior you're describing if it's not configured correctly. 

First, close Outlook, open Internet Explorer (not Edge) and follow the instructions in this article. 

You can also select the Enable Protected Mode check box when you're in the Security tab.

Let me know if this helps!

 

Thank you. 

Mia, Communty Team 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


lroberts9
Member

Hi Mia, 

 

Di you have any other advice? I tried  the above, which seemed to work as first - for 3 days it all worked perfectly, but then on the 4th and 5th day it started crashing my outlook and computer again and I strated having issues with my outlook now synchronising. I disabled the plug-ina dn my email wirks fine now, but is there antthing else I can try so that I can re-intall the plug-in and have it work? 

 

Thanks 
Laura

 

0 Upvotes
JezNolan
Member

I thought I had replied - tried this and it makes no difference. Same problem.

0 Upvotes
MiaSrebrnjak
Community Manager

Hi @JezNolan,

 

Could you please send me the following information in a direct message via my Community profile? 

  • your account ID and user e-mail
  • version of the HubSpot Sales add-in (click HubSpot Sales in the Outlook ribbon, then select Settings > Plugin version)

Thank you!

 

Mia

 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
JezNolan
Member

Done. Only way to get you this is to enable the add-in, watch Outlook crash and restart and then get it quick!

lroberts9
Member
Hi


I followed the instruction you emailed me at the weekend - it seemed to
solve the problem at first and I used my computer Mon- Wed with no issues.
However yesterday it crashed once when sending an email today it's done it
twice. My outlook also seems to have been playing up too since yesterday -
my inbox isn't synchronising unless I restart my computer, and I think that
this is connected to the issue. Could the changes I made in Internet
Explorer cause my inbox to not synchronise properly every time?


Thanks


Laura











Re: Outlook crashing - help please
elp-please/m-p/518322#M5731>


Hi @JezNolan
&
@lroberts9
,



could you make a couple of adjustments in your Internet Explorer
configuration? Outlook uses Internet Explorer in the background (event if
it's not your preferred browser) and it might cause the behavior you're
describing if it's not configured correctly.

First, close Outlook, open Internet Explorer (not Edge) and follow the
instructions
spot-sales-every-time-i-open-outlook> in this article.

You can also select the Enable Protected Mode check box when you're in the
Security tab.

Let me know if this helps!


0 Upvotes
MiaSrebrnjak
Community Manager

Hi @lroberts9, have you also enabled Protected Mode in Internet Explorer? This shouldn't interfere with your inbox sync, but you could disable this option and just have these HubSpot URLs saved as Trusted sites: 

Screenshot 2021-11-08 at 17.56.57.png

 

It would also be great if you could re-install the add-in and see if the behaviour persists. 

 

If this won't solve the issue, could you please send me the following information in a direct message via my Community profile? 

  • your account ID and user e-mail
  • version of the HubSpot Sales add-in (click HubSpot Sales in the Outlook ribbon, then select Settings > Plugin version)
  • debug log.

Thank you!

 

Mia


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
JezNolan
Member
0 Upvotes
JezNolan
Member

Hi - As stated above I have Outlook 365 Version 2109 Build 14430.20306 Click-to-run installed on a Windows PC. This is the locally installed version of Outlook so the Desktop add-in. It is also the current version that you would run if you had your email system is with Microsoft 365, which we do.

0 Upvotes
MiaSrebrnjak
Community Manager

Hi @JezNolan,

 

Thank you for reaching out to the Community and describing the troubleshooting steps you took so far! 

Could you please confirm which Sales add-in you've installed? The Outlook Desktop add-in or the Office 365 add-in? 

Screenshot 2021-10-28 at 19.01.01.png

Can you also tell us which email provider your email address is hosted with? You can use MxToolbox to look up your email domain's email service provider.

Thank you!

 

Cheers
Mia, Community Team

 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


lroberts9
Member

Hi Mia, 

 

If I click on 'office account' in my outlook - my subscription product says Microsoft 365, and below under the heading 'About Outlook' it says Microsoft Outlook for Microsoft 365 MSO (version 2110 build 16.0.14527.20270) 64-bit.  Does this mean I haven't got the right email client and need to get Outlook 2019? Is this what could be causing the issues for me? 

 

Thanks

Laura 

 

 

 

 

0 Upvotes
RPark3
Member

Having the exact same problems as others describe here. This seems to be a prevalent problem that needs to be addressed. I have the absolute latest version of the addin loaded into the latest version of PC Outlook 365. When sending an email the entire computer crashes. Makes the software worthless

 

0 Upvotes
MiaSrebrnjak
Community Manager

Hi @RPark3,

 

Thank you for reaching out! As the latest update resolved this problem for most users of the Outlook desktop add-in, we would need additional information to be able to investigate further if the problem persist with your specific software configuration.

Please check the following first: 

  • Can you confirm that you've only downloaded the Outlook desktop add-in and not the Office 365 add-in as well? Having both of them installed might cause irregular behaviour.
  • Have you already followed the instruction in this article? I recommend to uninstall the add-in after that and reinstall it via your HubSpot account: Settings > General > Email > Download the email extension.

If this won't help, please send me the following information in a direct message via my Community profile: 

  • your account ID and user email,
  • a screenshot of your Sales add-in version (click HubSpot Sales in the Outlook ribbon, select Settings) and a screenshot of your Outlook version,
  • a debug log which you can capture after Outlook crashes.

Thank you for your understanding and cooperation! 

 

Mia, 

Community Team 


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes