Outlook Sidebar does not save info

lylebrous
Member

Hello,

We are finding that any infomration we add to the sidebar in Outlook is not getting saved to the CRM. This happens all the time, new or old contact. Anything we add does not save, nor is there a save button. 

 

Is something broken here? We have just realized this after spending tons of time entering data about a client while in Outlook.

 

Thanks,
Lyle

0 Upvotes
10 Replies 10
lylebrous
Member

Hello? 

 

Hubspot???

 

Anyone????

0 Upvotes
lylebrous
Member

Does anyone from Hubspot actually monitor these?

 

 

Helloooooooooo

0 Upvotes
lylebrous
Member

It is incredible that Hubsport sent me an email to see if the reply to the thread resolved my issue. 

 

There has been no reply other than my reply asking for someone to help. 

 

SMH

0 Upvotes
lylebrous
Member

Crickets! 

0 Upvotes
edjusten
HubSpot Employee

Hi @lylebrous Can you start by ensuring that you are signed in to the correct HubSpot account. When you sign in to the extension, it should be a user that is in your portal. Regarding the save button, the information is saved when you send the message. 

 

Can you verify, that you are in the correct account, and that the info did not save, even after sending the message. 

 

Thank you, 

Ed Justen 


Did my post help answer your query? Help the Community by marking it as a solution
0 Upvotes
lylebrous
Member

Hi @edjusten

 

Yes, I m signed in as myself and no, it does not save info.

0 Upvotes
edjusten
HubSpot Employee

Hi. Can you check your IE configuration using the steps here? Even if you don't use IE, there are configuration elements that apply to Outlook. The linked article refers to a different issue, but this also applies to the Outlook extension.

 

Thank you,

Ed Justen 

 

 


Did my post help answer your query? Help the Community by marking it as a solution
0 Upvotes
lylebrous
Member

Hi @edjusten

 

Did all the steps and still no luck

0 Upvotes
edjusten
HubSpot Employee

Hi @lylebrous    Let's try this. Append a contacts email address to this url:

 

https://static.getsidekick.com/salessidebar/index?platform=outlook#

 

so that it looks like this: 

 

https://static.getsidekick.com/salessidebar/index?platform=outlook#name@domain.com

 

Is the info showing there current? If so, make a change to the contact info, then check to see if it propgated across. 

 

Thank you,

Ed Justen


Did my post help answer your query? Help the Community by marking it as a solution
0 Upvotes
lylebrous
Member

Hi @edjusten

 

That works. I believe that the problem lies within Outlook and the SAVE button not being there.

0 Upvotes