Outlook Logging Duplicate Emails in CRM

Highlighted
Administrador de la comunidad

Hi @JJW

 

Can you please share the information I requested above so I can troubleshoot this further? 

 

The more information, screenshots and details you can provide, the better the Community can assist.

 

Thank you,
Jenny


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
Responder
0 Me gusta
Highlighted
Colaborador ocasional

Hi Jenny,

 

It seems the problem fixed itself. About 2 hours after I first posted, the duplication stopped. Go figure! Thanks for your response.

 

Josh

Highlighted
Colaborador ocasional

We started having this issue in Nov 2018 and it is still happening now it's March 2019. We implemented HubSpot in June 2018. It's causing massive problems since we do a HUGE majority of sales correspondence on emails rather than calling. The auto-logging was supposed to save my team valuable time but instead it's been extremely frustrating and making things much worse. We have had a support ticket open since November that I got escalated with our account manager but I am not pleased with the support services that are usually incredible. They have claimed to us, and on this thread it seems, that they solved the problem but this is absolutely not the case.

Highlighted
Administrador de la comunidad

Hi @kimcastlemain,

 

I apologize for the frustrating experiences you have had thus far with this functionality. After investigating your specific ticket further, I can confirm your ticket with Support is still actively being investigated. Thank you for your feedback.

 

Best,
Jenny


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
Responder
0 Me gusta
Highlighted
Colaborador ocasional

I just wanted to come back to this thread and any that are similar to let everbody know that we found a solution to solve this problem finally. We had half of the sales team experiencing double logging and the other half were not. There are a lot of variables related to their computer types and Outlook versions, etc. HubSpot did a lot of digging to figure the problem but in the end it was related to an Outlook rule we had set up for those experiencing double logging. The rule was placing a copy of all sent emails in a specific Outlook folder. The emails were not sending twice, but Outlook/Hubspot were 'processing' the logging code twice. We have now turned off the rule and the double logging has stopped. We are not sure yet on how we are going to tidy up over 6 months worth of double-logging from object timelines in HubSpot - but at least the issue has stopped. Hope this is helpful to anyone experiencing similar issues related to the Outlook/Hubspot integration (which I think could use a lot of improvement).

Highlighted
Colaborador ocasional

Good Morning,

 

Just wanted to follow up on this thread to see what the status is? We are still experiencing    the same issue.

Highlighted
Colaborador ocasional

Hi,

 

Please see my post from March 2019. I posted the resolution that worked for us.

 

-Kim

Responder
0 Me gusta
Highlighted
Colaborador ocasional

Hi Kim,

 

I read over you post before but we don't have any rules set up for the double logging like you mentioned in your post.

Highlighted
Colaborador ocasional

Hi Jenny,

 

I just wanted to follow-up to see if there are any updates?

 

Thanks!

Responder
0 Me gusta
Highlighted
Administrador de la comunidad

Hi @bnew12,

 

Thanks for reaching out! Can you please send along specific examples of where you are seeing emails double log on a timeline? 

 

You can direct message me the specific examples along with the email header for the email that is logging twice.

 

Thank you,
Jenny


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !
Responder
0 Me gusta
Highlighted
Visitante

Experiencing this issue many years after the initial post.

 

Empty email headers in both Outlook and Workmail for sent emails.

Responder
0 Me gusta
Highlighted
Nuevo colaborador

I'm experiencing the same issue with every email getting double logged.

Responder
0 Me gusta
Highlighted
Administrador de la comunidad

Hey @Snymax01 

 

Have you tried what @kimcastlemain recommended?

 

I just wanted to come back to this thread and any that are similar to let everbody know that we found a solution to solve this problem finally. We had half of the sales team experiencing double logging and the other half were not. There are a lot of variables related to their computer types and Outlook versions, etc. HubSpot did a lot of digging to figure the problem but in the end it was related to an Outlook rule we had set up for those experiencing double logging. The rule was placing a copy of all sent emails in a specific Outlook folder. The emails were not sending twice, but Outlook/Hubspot were 'processing' the logging code twice. We have now turned off the rule and the double logging has stopped. We are not sure yet on how we are going to tidy up over 6 months worth of double-logging from object timelines in HubSpot - but at least the issue has stopped. Hope this is helpful to anyone experiencing similar issues related to the Outlook/Hubspot integration (which I think could use a lot of improvement).

 

Thanks

Sharon



¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Responder
0 Me gusta
Highlighted
Nuevo colaborador

@sharonlicari I have rules for outlook, but not where it it places all sent emails somewhere. I don't have rules for outgoing emails, just incoming emails. Seems like this issue has been going on for a couple of years now. Are there any other solutions? 

Responder
0 Me gusta
Highlighted
Administrador de la comunidad

Hi @Snymax01 

 

First, which email hosting provider do you use? I noticed your inboxes are connected through IMAP, so explicit confirmation here would be helpful.

Also,  could you please confirm how these emails are being sent. Are they logging these emails via a HubSpot Sales extension? If so, which one? If it's the VSTO extension, can you please share the debug logs?

 

thanks

Sharon



¿Sabías que la Comunidad está disponible en Español?
¡Participa hoy en conversaciones en el idioma de tu preferencia,cambiando el idioma en tus configuraciones!

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Highlighted
Nuevo colaborador

I'm not an IT expert, but I'm on outlook 365 that I believe is through an exchange server.  I send them through outlook and bcc the hubspot email address. I'm using an add on tool called Kutools. I've used the sales tools add on from hubspot and it does the same thing. 

Responder
0 Me gusta