Outlook Logging Duplicate Emails in CRM

Occasional Contributor

Hi there!

 

I couldn't find a solution in the community with a clear resolve, so here I am!

 

I'm using Outlook 2013 and whenever I send an email to a client or reply to a client with Outlook, with Tracking on and Log to CRM on, I get a duplicate email. When I add the ID#@bcc.hubspot.com to the CC instead, I get only one email logged in CRM.

 

Checking my sent emails from Outlook shows that there are 2 emails being sent out also.

 

What I have tried:

- Uninstalling and re-installing the Outlook Add-On.

- Manually adding the ID#@bcc.hubspot.com

- Disabling and Re-enabling the gmail 'connected inbox' in my settings.

 

Feel free to ask me questions, I can provide screenshots as requested. 

Cheers,

39 Replies 39
Community Manager

Hi @kevanovich1

 

When you say duplicate email do you mean that the email logs on the timeline twice? Or are you receiving an additional email? 

 

If you can send along screenshots of what you are seeing on your end, that would be great! Screenshots of what happens with the 'log' option vs. the 'bcc' option, as well as the results from within your portal. 

 

It is worth noting that the 'log' option should autopopulate the bcc address within your outgoing emails, so essentially it is automating the process of adding the bcc address. When you use the log option, do you only see 1 bcc address added? 

 

Any further insight and examples you can provide would be great! 

 

Thanks, 
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

I am seeing the same issue.  Here are some screenshots.

 

I'm using the Outlook plugin and have the email box "connected" (not sure if that matters).  Please help

 

dupemail.jpgThis is the duplicate activity logsemail1.jpg

Reply
0 Upvotes
Community Manager

Hi @cschauer

 

Thank you for the information. 

 

Can you please provide (either through here or direct message) the email address of the contact you're seeing this with, as well as confirm how your inbox is connected? It looks like you are using Outlook but have an inbox connected by imap, is that correct? 

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

This happens with all emails, not just one.

 

I do have Outlook (with the Hubspot Outlook app) and I am using IMAP connected through hubspot.  Is the combo of both the Outlook app and IMAP connection an issue?

Reply
0 Upvotes
Community Manager

Hi @cschauer

 

That should not be causing this issue. I am working with the Support team on next steps, however if I am able to have the email address for the contact record where this is showing as logging twice, that would be great. 

 

Thank you, 

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

Apologies if I'm being dense, but I don't see a way to PM you with the email address (and I don't want to make it public).

 

If you tell me a secure way to message you directly, I'll send you a couple samples.

Reply
0 Upvotes
Community Manager

Hi @cschauer

 

In the top right hand corner of the Community website you should see an envelope icon, if you click that, you can see your direct messages. You can then direct message me by clicking 'new message' and typing in my username. You can send screenshots through there. 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

This is happening for us as well.

Reply
0 Upvotes
Regular Contributor

Hi, I'm also having this issue. All sent emails all duplicated in HubSpot.

Reply
0 Upvotes
New Contributor

I'm having the same issue...

Occasional Contributor

Hello! 

 

Sorry I have not been on here at all to answer or reply. Everything that @cschauer has detailed is exactly what I'm experiencing with every email address that I contact through outlook. Has there been a solution found? @jennysowyrda

 

Thanks for looking into this Smiley Happy

 

Best,

Karson

Reply
0 Upvotes
Community Manager

Hey @kevanovich1 and all, 

 

I am still investigating this with the Support team. I will update this thread once I have more information.


Did my post help answer your query? Help the Community by marking it as a solution
Community Manager

Hi all, 

 

I have been notified by the support team that this issue is marked as resolved. If you experience this issue going forward, please let me know. 

 

Thanks for your patience, 

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

As of 5 minutes ago, the issue is still happening. 

 

I tried to download and install the latest plugin from the website, and it tells me I have the latest version installed (3.0.1.152)

 

See image below.

 

2018-05-01_12-46-02.jpg

Reply
0 Upvotes
New Contributor

I am receiving duplicate emails logged to activity again as of today. For the past week or so it appears to have been fixed but now is logging duplicates again. Just started duplicating all emails again today, but was not doing so yesterday. After seeing the recent post saying it was resolved I thought it was important to let you know about the issue not being resolved ASAP. Thank you very much for any help you can provide. 

 

My specs are:

  • Connected inbox via IMAP
  • HubSpot Outlook Sales Add-On installed with Logging Email enabled. Tracking Email button is deactivated. 
  • Sent folder in Outlook 2016 is only showing 1 sent email. My personal gmail address I sent the test email to only received 1 email. Only system showing 2 duplicate emails sent is HubSpot Sales Activity contact record. 

Please advise as to what can be done to repair this. 

 

 

Reply
0 Upvotes
Occasional Contributor

 Hi @jennysowyrda 

 

I have just tested this also, and I am still getting duplicate emails logged as @cschauer has shown in their screenshot. Duplicate Email.pngDuplicate Photo

Thanks Jenny,

Kevanovich1

Reply
0 Upvotes
Community Manager

Hi all, 

 

Thank you for sharing, and I apologize that you are still experiencing this issue! 


If you are able to gather the debug logs from  your Outlook, that would be the best next step and is what the support team is requesting.

 

Please let me know if you are having any issues gathering those logs or sending them to me (you can private message me them if you'd like).

 

Thank you,

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

I emailed the debug logs you requested to the prepopulated address once I hit "Send Logs". If that isn't the correct address, can you please provide the proper email I should send those to? Please advise they've been received or what else I can provide to fix this issue. Thank you.

Reply
0 Upvotes
Occasional Contributor

@exitbigluke I will PM you the email address that I sent mine too. 

Reply
0 Upvotes
Occasional Contributor

I have uploaded the logs to the pre-populated address.  I've also PM'd today's logs to you as well.

Reply
0 Upvotes
Community Manager

Thanks everyone! Still working with the Support team on this; will reach out if I need other logs/examples, as well as once I have an update! 

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Community Manager

 

Hi everyone! I have an update and request for everyone still experiencing this issue. To confirm we proceed with the right resolution, can you please send me (either through this thread or a direct message): 

 

1. The email address of a contact this duplication has occured for

2. A link to the contact's timeline in your portal. 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Community Manager

Hi all, 

 

If you are able to restart your outlook, this issue should be resolved going forward. 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Occasional Contributor

@jennysowyrda 

 

So far so good! I have only tested with one outgoing message and only one email was recorded on the CRM Timeline. Unless otherwise said, my issue has been resolved Smiley Happy

Thank you Jenny, and please thank your Tech team for me.

 

Best,

kevanovich1

Reply
0 Upvotes
Occasional Contributor

I'm having the same issue as well.  not resolved for me. 

Reply
0 Upvotes
Occasional Contributor

This was still duplicating for me.  For reasons unrelated to Hubspot, I had to switch from an IMAP mailbox to an o365 mailbox which seems to have resolved the issue for me. 

 

In short, I think the issue persists, but circumstances have changed for me and the issue doesn't affect me anymore.

Reply
0 Upvotes
New Member

Hi there,

 

I am experianceing the same issue as the others on this thread regarding duplicate emails showing the CRM. 

 

Please could you advise me on how to fix this?

Reply
0 Upvotes
Community Manager

Hi @Jyles,

 

Can you please share the information that the other users included such as: 

1. Screenshots

2. How you are sending emails (through your inbox or through HubSpot)

3. How your inbox is connected to HubSpot

4. Whether this is happening for other users

5. Have you tried disconnecting and reconnecting your inbox

 

The more information, screenshots and details you can provide, the better!

 

Thanks,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
JJW
New Contributor

Hi Jenny,

 

I am having the same issue referrenced in this thread. Emails sent through Outlook using my bcc are logged twice in my contacts timelines. I do not have the Office 365 add-in installed. 

 

Thank you,

 

Josh

Reply
0 Upvotes