Hola! ¡Tenemos nuestra Comunidad en Español!

Outlook Integration Open E-mails Blank

SOLVE
New Contributor

Hello, 

When using the VSTO intigration with our outlook we are running into an issue with the opening of e-mails.

 

E-mails appear regular and are populated in reading pane, or when replying directly to the e-mail. My users who do not use reading pane, but instead open the e-mails, are greated with a blank e-mail screen almost as if the program crashed. 

 

Closing outlook and restarting allows the user to open up only 1 e-mail. 
Anything opened subsiquently returns to the blank e-mail screen shown below. 

 

We have tried removing the data out of %appdata%\Sidekick but it did not yeild any differant results. Any help would be appreciated!

 

Capture 2.PNG

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Highlighted
New Contributor

Hello, Jenny!

 

Thank you for the response.  We solved the issue by removing Hubspot from windows and moving to the 365 integration. 

2 Replies 2
Community Manager

Hi @RPGcards,

 

Have you tried disabling other plugins? You can do so by following these steps: 

 

  1. Go to File > Options > Add-ins and click GO at the bottom of the screen
  2. Uncheck the boxes next to the other plugins and click OK
  3. See if HubSpot enables and works

 

Other questions: 

1. Does this issue persists across multiple internet connections? 

2. Does this happen consistently, or only occasionally? 

3. What version of Outlook are you using? 

 

The more information , screenshots and details you can provide, the better the Community can assist!

 

Thanks,
Jenny

 

 


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Highlighted
New Contributor

Hello, Jenny!

 

Thank you for the response.  We solved the issue by removing Hubspot from windows and moving to the 365 integration.