Outlook 365 HubSpot Sales Continued Issues

Highlighted
Occasional Contributor

The Outlook 365 Plugin not working is driving me crazy. Half of our team is not having any issue and the other half continue to have issues. We have removed the plug in from the Microsoft store and re-installed. Their HubSpot account is connected to Outlook and they can send email from HubSpot without issue. When they open Outlook and click on the icon in the header ribbon a BLANK HubSpot Sales screen appears, a few search dots appear in the window and then it stays blank. This happens with Windows 7 and 10 - all running Office 365. We reconnect when two-factor authentication breaks the connection and we loose the view from within Outlook. What is the fix? 

2 Replies 2
Highlighted
Community Manager

Hi @kevinthomasco,

 

Do you experience the same issue when you go to the web version of Outlook? If so, can you collect a har file

 

If you can also share the email addresses associated with the users' experiencing, that'd be great!

 

Thanks,
Jenny 


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Highlighted
Occasional Contributor

The HubSpot Office365 Plugin does not exist on the web broswer version of Outlook. You only get the Add In on the Outlook application. While the window launches on the right side of an email, it is BLANK for some users and is operational for others - the image below shows the plugin working. HubSpot Add In.PNG

Reply
0 Upvotes