Notifications when I open an email not just the recipient

Occasional Contributor

I have a problem - when I send an email to a contact in HubSpot and then open that email in Sent Items in Outlook to review or move, I get a notification in my Chrome extension that the email has been opened.  I only want to be notified if the recipient opens the email.  This used to work fine when I used O365 in the cloud.  I think the problems started when I moved to desktop Outlook.  Any ideas?

Reply
0 Upvotes
9 Replies 9
Community Manager

Hey @AliR1,

 

Welcome to the Community, when you open a tracked email that you sent from your Outlook or Gmail inbox, you may trigger an instant open notification from HubSpot Sales. 

 

I will be sending over an article from our Knowledge Base with more information on how you can block this self-open notification.

 

I hope this information helps.

 

Thank you,

 

Pam

 

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Occasional Contributor

Hi Pam,

Thanks for this but it doesn't appear to answer my problem.  This article appears to assume that if you are using Outlook you will also be accessing HubSpot from Internet Explorer. In my case I prefer to use Chrome.

So I am using desktop Outlook and Chrome browser and Chrome HubSpot extension.  Is this the problem?

Thanks

Alison

 

Reply
0 Upvotes
Community Manager

Hi @AliR1 

 

Are you using both extensions ( chrome and outlook) for the same user? If so I would recommend disconnecting one of them.

 

On that article, it also explains how you can prevent the self-open from Chrome ( more information here

 

Kindly,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Reply
0 Upvotes
Occasional Contributor

Sorry  am a bit confused by this answer.  I am accessing outlook from my desktop not a browser.   I have installed the HubSpot Sales Tool in Outlook so that emails I send via outlook can be logged in HubSpot if I choose to do so.  Are youn saying I can't use the Outlook Sales Tool if I am using Chrome as my browser?

 

Its not just the Chrome extension that is showing my opens but also against the email in HubSpot itself.

 

I have been through the link and that doesn't solve the problem.

Reply
0 Upvotes
Occasional Contributor

Hi Pam, I have done some further investigations and have concluded that there is not a problem if I use Outlook via the Office 365 browser.  The problem only happens if I open an email in Outlook on my desktop.  Does this shed any more light on how I can fix it? Obviously I want to use Outlook on my desktop.  My IT support compay have had a look and concluded it is a HubSpot bug.

Reply
0 Upvotes
Community Manager

Hello @AliR1 

 

Could you please provide us more details that your IT have looked into and concluded being a bug? Were they able to block your IP addresses?

This article explains more in they are able to block specific IP addresses from tracking in your HubSpot account.

 

Any extra information you can provide us will help to continue investigating.

 

Thank you,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


Occasional Contributor

Hi Pam,

No our IT support had not suggested blocking IP addresses.  I have now added my IP address to a blocked list.  I was quite hopeful that we may have found a solution but have now been advised that as I am currently working from home, my IP address will be dynamic so I will need to keep updating the blocked list.  I'll let you know whether this provides a solution of sorts over the coming days.

Thanks

Alison

Occasional Contributor

Hi @PamCotton so just to update you - though this offered a temporary fix, unfortunately as I am working from a residential location durng lockdown and so have a dynamic IP address, the next day I was back to square one as the IP address had changed.  Unless I keep going in and updating the blocked IP address which isn't really an option this doesn't really solve the problem.

Thanks for trying.

Alison

Reply
0 Upvotes
Community Manager

Hello @AliR1,

 

I just confirmed that when a user has a dynamic IP address and uses O365, currently there is a limitation from Outlook's end that will not block self-open and there is not a currently specific fix for this matter.
 
Our recommendation would be a few options as a workaround  : 
  • Use O365 on web
  • Use the HubSpot Sales Outlook desktop add-in with O365, instead of the O365 add-in (link) and then block self-opens using this method ( please note that this is only an option for PC users, not Mac users currently)
  • Call your Internet Service provider and get a list of all available IP addresses that will change for and block all of these IP's.

 

I hope this additional information helps.

Kindly,

Pam

Você sabia que a Comunidade está disponível em outros idiomas?
Participe de conversas regionais, alterando suas configurações de idioma !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !