Hubspot office 365 add in not working in outlook desktop app

SOLVE
MHall0
Member

Hi, i have recently installed the office 365 add in. this is working fine and tracking emails i send through outlook on my phone as well as emails i send throug outlook online. When i load the desktop app though i can see the 'Hubspot Sales Tools' add in, but when i click on it, all it staes is 'Sorry we cant load the add-in. Please make sure you have network and/or internet connectivity. Click "Retry" once you're back online'. However, there isnt an issue with my internet, i can send and receive emails through the desktop app with no problems. In the microsoft office 365 dashboard i can see the Hubspot app, when i select it though i get the following error message:

MHall0_0-1628087346693.png

 

If i go to manage the app and then select 'accounts' i get the following error messages:

MHall0_1-1628087346597.png

 

 

im really struggling to understand whats causing this and desperate to get it fixed, any help would be really appreciated...

 

Update, i am not using a Mac, standard laptop running windows 10. i have also uninstalled the add in through the microsoft 365 admin centre and reinstalled it but my outlook desktop app still shows the same issue as above, i have also spoken with Microsoft technical support and they have run through all thre trouble shooting steps they can and have stated that it does not appear to be an issue with Microsoft 365.

below is the error that i get everytime: 

MHall0_2-1628087599203.png

 

 

 

Thanks

0 Upvotes
 
 
 
  •  
0 Upvotes
1 Accepted solution

Accepted Solutions
TiphaineCuisset
Solution
Community Manager

Hi @MHall0 

 

Thank you for your reply. 

 

After investigating we realized there was an issue in our side due to the implementation of our new EU data centre - this has been fixed and you should be able to use the VSTO plugin now - let me know. (You could try the O365 as well but I'm unsure if this is from the same issue). 

 

I'm sorry for the time it took to troubleshoot that with you and I thank you for your patience

Have a lovely day, 

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

18 Replies 18
TiphaineCuisset
Community Manager

Hi @MHall0 

 

Thank you for reaching out. 

 

Would you mind sending bigger pictures for the first two, or telling us exactly what it says? I can't see the error messages at the moment. 

 

I found this and this (this one gives some steps you could try with your email admin) online which makes me think this could be not HubSpot related but happy to troubleshoot further if you can tell me more about the other error messages. 

 

Thank you!

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
MHall0
Member

Thanks for the reply, please see below larger print screens:

 

Ive also done a lot of trouble shooting with microsoft directly and they seem to think the issue is with the Hubspot add in. Ill go through the 2 articles you mention in more detail as well but at first glance it looks as though they are trouble shooting steps i tried with microsoft.

 

MHall0_0-1628152532797.png

MHall0_1-1628152586701.png

 

0 Upvotes
TiphaineCuisset
Community Manager

Hi @MHall0 

 

Thank you for your reply. 

 

Could you send me via DM your email address? 

 

Do you also have an issue with Outlook on the Web, or is it only happening with Outlook desktop? 

Could you also follow these steps: 

  1. Close Outlook and open Internet Explorer (It must be IE even if that's not your default browser)
  2. Click the Tools button, and then click Internet Options.
  3. Click the Security tab, and then select the Internet Sites Zone.
  4. Select the Enable Protected Mode check box, and then click OK.
  5. Restart Outlook and try again. 

 

Thank you!

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
MHall0
Member

Hi Tiphaine, sorry i accidently marked this as solved but it isnt, i have sent you a DM with my email address and to let you know the above fix unfortunatley didnt work. in answer to your question as well the hubspot add in works perfectly on outlook on my phone and on outlook online, its just the desktop app it doesnt work with (which is annoyingly the main one i use!)

0 Upvotes
TiphaineCuisset
Community Manager

Hi @MHall0 

 

Thank you for your reply. 

 

I received your DM. I'd advise ticking the box again so it doesn't cause more issue. 

Can you send me your Outlook version? You can do that by following these steps

 

Thank you,

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
MHall0
Member

Good morning Tiphaine, thanks for coming back to me, my outlook version is as follows: 

Microsoft® Outlook® for Microsoft 365 MSO (16.0.14228.20200) 64-bit

 

Thanks

Miles

0 Upvotes
TiphaineCuisset
Community Manager

Hi @MHall0 

 

Thank you for your reply. 

 

I have reached out to the team and will let you know. In the meantime let me know if you have updates from Microsoft with the articles I sent you earlier. 

 

Thank you!

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
MHall0
Member

Thanks Tiphaine, just to update you i havent had any joy with the articles you sent me earlier either unfortunately, im still just getting the same errors whatever i try and amend, although strangely the outlook desktop add in did work once earlier, it loaded, i logged into hubspot, it was all working, then loaded a new email and clicked the add in again and it went back to saying it wasnt connected to the internet and hasnt worked again since. thanks for all your help so far with this and look forward to hearing what the team have to say to try and get it working 🙂

 

Miles

0 Upvotes
TiphaineCuisset
Community Manager

Hi @MHall0 

 

Thank you for your patience. 

 

I got an update from the team. 

 

There are a couple other things we can check here, but it does sound like something in your Outlook environment is causing the issue, since you aren't able to reproduce the issue on Outlook Web.

Here are some additional troubleshooting steps you can take:

  • Go to File > Options > COM Add-ins > Go and disable all com add-ins - to make sure it's not a conflicting add-in
    • It could also be possible that you're using other add-ins installed through the Microsoft Store too, and these actually wouldn't show up in the COM Add-Ins area, so you should check those out too, just to be sure 
       

       

      You can use these instructions by MSFT to double check

 

Thank you!

Best

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
MHall0
Member

Hi Tiphaine, i have just spoken to microsoft again and they have confirmed the only security settings on outlook relates to emails being sent/received and nothing to do with add ins, we also switched off microsoft defender as well as mcafee to test and still got the same error message on outlook so im still stuck 😞

0 Upvotes
TiphaineCuisset
Community Manager

Hi @MHall0 

 

Thank you for your reply. 

 

We're not sure what would be the issue then at that point - As none of those steps work, would you be open to trying the VSTO plugin instead of the O365? Since you're using Outlook for PC, this could be another option. We can't guarantee this will work because we don't really know your full set up, but it might be worth trying! If you want to try, please uninstall the O365 first as that would create conflict.

Let me know what you think

 

Best, 

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


MHall0
Member

Good morning Tiphaine, i have just removed the add in from outlook desktop and installed the outlook desktop add in, the new add in appears, and when i load outlook a pop up appears asking me to log in which i have done, however when i close this pop up and then go to draft an email, the add in states that im not logged in and asks me to log in again in a new pop up. When i log in again i show as being logged in, in the pop up but the only option i have is to close the pop up to continue, then the cycle repeats itself, the add in states im not logged in so i click on log in, a pop up appears which i log in but the only option i have is to close it. im really stuck!

 

MHall0_3-1628584305240.png

 

MHall0_2-1628584236462.png

 

 

0 Upvotes
TiphaineCuisset
Community Manager

Hi @MHall0 

 

Thank you for your reply, I'm sorry to hear that!

 

I know you already followed the first step of this section of the help article, but can you confirm you also followed the steps from 

  • "In the Security level for this zonesection, set the security setting to Low."

and the steps that follow until 'Debug Logs?'

 

Thank you!

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
MHall0
Member

Hi Tiphaine, thanks for coming back to me, yes i can confirm i have followed all those steps, but its still not working unfortunately...

0 Upvotes
TiphaineCuisset
Solution
Community Manager

Hi @MHall0 

 

Thank you for your reply. 

 

After investigating we realized there was an issue in our side due to the implementation of our new EU data centre - this has been fixed and you should be able to use the VSTO plugin now - let me know. (You could try the O365 as well but I'm unsure if this is from the same issue). 

 

I'm sorry for the time it took to troubleshoot that with you and I thank you for your patience

Have a lovely day, 

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


View solution in original post

MHall0
Member

Hi Tiphaine, 

 

ITS WORKED!!!! the stand alone desktop plugin has now let me log in and is working as it should do (from what i can tell so far), i havent tried the other office 365 one but as long as this one is working then its good enough for now. thanks for all your help and if nothing else im pleased its nothing to do with my laptop/anything i was doing. thanks again!

 

Miles

TiphaineCuisset
Community Manager

Hi @MHall0 

 

So glad it finally works!

 

Thanks a lot for your patience and have a lovely day!

Tiphaine


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
MHall0
Member

Good morning Tiphaine, thanks for coming back to me, 

 

i have tried the steps above but still have the issue.

1. disable all add ins completed, but error message still appeared

2.  Please see print screen of trusted sites: 

MHall0_0-1628497683968.png

3.ive repaired outlook several times with no change to error message

4. .NET is already up to date (see print screen below)

MHall0_1-1628497866114.png

5. i have queried if i have any additional outlook security with microsoft, that i can switch off to see if this has any impact and will report back with my findings.

6. i dont have a proxy set up, please see below print screen

MHall0_2-1628498315447.png

 

0 Upvotes