Hubspot Sales tool not working

New Contributor

The Hubspot sales tool is not working within Outlook. I click on the button, the sidebar opens, but it is empty.   It's an improvement from earlier today when it was crashing outlook. 

 

Outlook for Mac version 16

 

 

Reply
0 Upvotes
5 Replies 5
Community Manager

Hi @benM,

 

Are you still experiencing this issue? 

 

If so, can you please send along screenshots of what you are seeing along with any troubleshooting steps you've taken so far (uninstalling and reinstalling the extension, following the steps in this article).

 

The more details, screenshots and examples you can provide, the better the Community can assist.

 

Thanks,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
New Contributor

Jenny, 

 

I've reinstalled and gone through the article, but a lot of that is not relevant to 365 on Mac.  It is still not working.  I've put a photo below that shows the issue - nothing populates the dialog box.  It was working before.

 

Screen Shot 2018-10-30 at 11.15.18 AM.png

Reply
0 Upvotes
Community Manager

Thanks for the update @benM!

 

Can you please confirm which version of: 

1. Outlook you are working in 

2. The extension you have downloaded (most up to date version available for download here).

Additionally:

3. Can you reproduce the error in your Outlook inbox online (through a webpage)? 

*If you can, can you please collect a har file during the process of trying to load the content?

 

Finally:

4. Can you please gather the debug logs following the steps outlined here: 

  1. Open Compose window
  2. Open HubSpot Sales
  3. Click Settings (at bottom of panel)
  4. Click "Help & troubleshooting"
  5. Click "need more help?" 
  6. Click "Send debug logs"
  7. Send the logs to the address that populates and send them to me as well (community@hubspot.com with subject "benM debug logs"). 

Thanks,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
New Contributor

I am working in Outlook for Mac 2016 on High Sierra.  This is a clean install as I reinstalled Office this morning.  I have the latest Hubspot Sales addin installed.

 

 

The hubspot sales tab is now working in Office for Mac and opening is being tracked. 

The hubspot addin in Outlook Online is working and opening is being tracked.

 

Link generation with sidekick is NOT working in Office for Mac or in Outlook  Online.  It only works if I go through my connected inbox on Hubspot.com.

 

I've completed the HAR file, but there doesn't seem to be an upload option.  I have emailed it to community with benM har file.

 

 

Reply
0 Upvotes
Community Manager

Thanks for the update, @benM!

 

It looks like you have connected directly with HubSpot technical Support, which will be the most direct way to resolve this issue. I would recommend continuing to work through that channel to ensure this issue is resolved in the most direct manner.

 

Thanks,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes