Emails sent from CRM not showing in Outlook

PlanetPluto
Participant

Hi,

I have outlook desktop with the Hubspot Add-in. I have connected inboxes (IMAP). All tracking seems to work fine except for this:

 

When I send an email from within the CRM it is not tracked in Outlook.

 

My workaround is to put my email address in the BCC  of the CRM message to ensure a copy of the sent email shows up in my Outlook inbox. Slight inconvenience.

 

Can someone suggest a fix?

 

Thanks in advance.

0 Upvotes
6 Replies 6
AdamLPW
Key Advisor

Hi @PlanetPluto,

 

Sounds like something is slightly wrong with your email integration inside HS.  What do you see under Settings > Integrations > Email Integrations.  If you're using Outlook, you should be able to use the Connect Personal Email option, rather than entering IMAP settings.  


Did my post help answer your query? Help the Community by marking it as a solution
"The rest of my advice has no basis more reliable than my own meandering experience. I will dispense this experience... now!"
PlanetPluto
Participant

Thanks for your interest Adam! Yes the "Connect Personal Email" is there. Because I saw the IMAP green enabled light was on, and the connected inboxes are working, I did not think that there was any more for me to do. So I should use this? Should I do anything else, like disabling the IMAP somewhere. Thanks in advance.

0 Upvotes
AdamLPW
Key Advisor

Hi @PlanetPluto,

 

Not sure re: disabling IMAP, but probably worthwhile as you don't want emails saved in duplicate (?), but I can vouch that using the Connect Personal Email option allows me to send either from Outlook or HS with exactly the same result.  Regardless of where I send from, emails appear in my Outlook Sent Items folder, which sounds like the missing piece of the picture for you. 

 

Good luck! 


Did my post help answer your query? Help the Community by marking it as a solution
"The rest of my advice has no basis more reliable than my own meandering experience. I will dispense this experience... now!"
Purmar
Member

I have the same problem and I have tried to solve it for a weeks now.  I have connected Zoho email and all works well, but emails sent from HubSpot are not showing up in my sent folder in Zoho (or Outlook connected to Zoho email).  That is a problem that led me to sign up for some other CRM, some of which are so complicated (Zoho) I returned here to see if there is any option to fix it or work around.  
I was even thinking adding a BCC address to emails sent out of HubSpot and create a rule moving them to the Zoho Sent folder, but looks like there is no way to add BCC to HubSpot outgoing emails. 

Anyway, if there is any way to fix it, that would be fantastic. 

0 Upvotes
TiphaineCuisset
Community Manager

Hi @Purmar 

 

Thank you for reaching out. 

 

With an IMAP connection, it can be expected behaviour that the email sent from the CRM is not showing in the "Sent" folder of your Outlook. You can find more information on that here

 

Hope that helps.
Have a lovely day,
Tiphaine.


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
Purmar
Member

Hi Tiphaine,

after searching for answers for weeks, I have seen that article many times.  Unfortunately, it is a problem for me that prevents me to take HubSpot to the next level.  Over the past week I have tried different CRM, most of which don't have this flaw. Then again, they have some others. BCC on outgoing emails would help to create a rule to re-sort the email (not optimal), but even that is not possible. 
For now I have to use a different solution that keeps all outgoing communication in one folder.  I hope this gets updated at some point.
Thank you.

0 Upvotes