Email not connecting to proven email address-not resolved

Highlighted
Occasional Contributor

Screen Shot 2017-05-30 at 3.13.20 PM.pngI cannot send emails using the same address I have been using for months.   I receive this message:     Connect with your email The From address you've selected isn't connected to HubSpot. You must connect yxx@xxx.com before you can use it to send emails from your CRM.   Any assistance would be greatly appreciated.   Thank you  

Reply
0 Upvotes
6 Replies 6
Highlighted
HubSpot Moderator

Hey @007 - I can see that you've already posted about this on another thread here:

https://community.hubspot.com/t5/Email-Gmail/Email-not-connecting-to-proven-email-address/m-p/17174#...

 

 

I think it's best we keep the conversation open on that thread, so that we don't lose any of the previous troubleshooting steps

Reply
0 Upvotes
Highlighted
Occasional Contributor

Thank you. I am using a in-house server. There was never a problem before.
As per your recommendations, I installed and re installed the extension and connected an outlook (?) account. Video: https://youtu.be/BDzTe131ddE 

Reply
0 Upvotes
Highlighted
New Contributor
I faxed everything the same problems. Can't send mails anymore with my own account
Reply
0 Upvotes
Highlighted
New Contributor

Sorry, could not see what I was typing on my mobile phone. I also can't send emails with my own adress even when it is enabled. I have tried to work all you FAQ solutions and it still does not work.

I can only send emails with an outlook number account only hubspot seems to know, and of course no one that receives my mail can reply to this.

 

Asking hubspot for solutions I only get answers that service is only for paid users.

 

Reply
0 Upvotes
Highlighted
HubSpot Moderator

hi @Mary, when you look in the Email Integrations section of your portal (the same place where you would connect your inbox) what do you see? Does it show that an inbox is connected? Could  you share a screenshot of that page, and also any errors you see when trying to send emails from the CRM?

Reply
0 Upvotes
Highlighted
New Contributor

Hi Nicole,

the problem is 2 folded:

1 yes I have a m.kok@hollandfootballuniversity.com enabled but it does not work sending emails.

 Also it disconnects every time

2 There is another outlookadress made by hubspot (look at picture) that is enabled (also constantly switches off) where I can send an email from but no one can reply to that adress.

 

Hope you are able to help me as I would love to move on with Hubspot.

MaryHubspot-foto-1 (002).jpgHubspot-foto-2.jpgHubspot-foto-3.jpg

Reply
0 Upvotes