Cannot log or track emails all of a sudden

Highlighted
New Contributor

I had been using the Hubspot email integrations with Outlook on the web without issue for months, and suddenly I'm no long able to track or log any emails to the CRM.  I've included a screen shot to demonstrate what I'm seeing.  

 

Hubspot screen shot.jpg

 

I'd appreciate any suggestions from the community.  

Reply
0 Upvotes
9 Replies 9
Community Manager

Hi @ETphonehome,

 

Are you still experiencing this issue? 

 

I would recommend uninstalling and reinstalling the extension, and then following the steps outlined here.

 

I also wanted to share this resource.

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

I tried absolutely everything, but was never able to get my web-based Outlook 365 to enable tracking opens and logging emails to the CRM.  It's weird, because it worked for months, and then suddenly it just stopped working.  Perhaps I changed a setting in my Chrome browser that's affecting the results.  I can't figure it out, so I gave up and just went back to the Outlook desktop app, which does properly integrate with the HubSpot CRM.  

Reply
0 Upvotes
New Contributor

I am having the same problem.  I use Office 365 and Outlook.  Whenever I hit send I get a message that the there is an issue with tracking the email and, until I click on "yes" I cannot do anything else in Outlook.

 

It's slowing me down and the email gets onto hubspot anyway.

Reply
0 Upvotes
Community Manager

Hi @SSC1,

 

If you are still experiencing this issue can you please send along a screenshot of where you are getting stuck? 

 

The more screenshots, details and information you can provide, the better the Community can assist!

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Visitor

I've had exatly the same thing. Outlook for desktop extention stopped working. It wont let me log in and then asks me to clear my browser history - but then once cleared still wont let me log in. Have I changed a setting in chrome by mistake? It has worked for months and now just stopped. Really need it back working.

Reply
0 Upvotes
Community Manager

Hi @TomWentworth,

 

Do you mind sharing the following information: 

1. Are you working in the Office 365 add in or the Outlook add in? (If you see "sales tools" in the top navigation, it is the O365 add in). 

2. Have you gone through the steps outlined here

 

Additionally, I wanted to share this resource for the Outlook add in, and this one for the Office 365 add in

 

If you are still stuck after that, can you please share screenshots and details of what you have tried and where you are getting stuck? 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Visitor

I'm using Outlook add-in, please see a screen shot below. I've tried clearing all history etc. but still not letting me log in.  Also, it does say 'sales tools' at the top of my emails, does that mean I'm using the 365 add-in and not the outlook add-in?

2.png

Reply
0 Upvotes
Community Manager

Hi @TomWentworth,

 

Can you please clear your cache and cookies in Internet Explorer? 

 

Additionally, can you please send along a screenshot of what you see in the top navigation within your Outlook? I want to confirm both extensions are not downloaded.

 

Thank you,
Jenny

 


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

yes

 

Reply
0 Upvotes