Browser Window Opened in Outlook Not Using Default Browser

SOLVE
MauraS
Member

I installed the HubSpot Sales Tool extension/add-in in Outlook.. When you are looking at a contact in the extension/add-in, there is a link that you can click on to call the contact from your computer (please note - when I call from the HubSpot website It works). When I click on that link the add-in/extension opens the CRM in a new window, but it opens it in Interet Explorer - instead of my default broswer Chrome. I get an error because HubSpot does not support  IE and wants me to download Chrome again. I have updated all of my software, confirmed that Chrome is my default and spent hours with Microsoft trying to solve this problem. They even went so far as to install the Salesforce add-in/extension on their end and found that Salesforce opened using the default browser (Chrome) not Internet Explorer. It is their firm belief that the problem is in the "Call" Link  and how it instructs the pop-up window to open. I need help solving this problem

0 Upvotes
1 Accepted solution

Accepted Solutions
jennysowyrda
Solution
Community Manager

Hi @sultan527,

 

Because the O365 app in Outlook runs in an Internet Explorer window, all new windows will be open in Internet Explorer. This is not a setting that HubSpot controls, or that can be changed. 

 

Thank you,
Jenny

View solution in original post

9 Replies 9
jennysowyrda
Community Manager

Hi @MauraS,

 

Thank you for this information and for all of the troubleshooting you have done!

 

As Internet Explorer is the browser connected to Outlook, that is why you are being prompted to IE despite your computer's settings. 

 

Do you mind confirming you have the most updated version of IE? 

 

Additionally, can you please share a screenshot of what you are seeing in Outlook, and where you are getting stuck? When you click "open in CRM" are you able to open the page successfully? Does the browser open in Chrome or IE? 

 

The more information, screenshots and details you can provide, the better the Community can assist!

 

Thank you,
Jenny

0 Upvotes
MauraS
Member

Thanks for your response. Yes, I have the most updated version of IE.

 

When you click "open in CRM" are you able to open the page successfully?  YES. When I click on "open in CRM" it opens correctly but still in IE. It is when I click on "view contact" and then on "call" that a window opens in IE and gives me an error message that says this:

 

Notice to HubSpot Calling usersHubSpot Sales Calling is not recommended for use with this browser due to browser limitations. Please try using Google Chrome instead.

 

Does the browser open in Chrome or IE?  IE

cpktoes
Member

I HATE the IE broswer. 

 

Is there anything we can do to click on "open in CRM" when using the Outlook Sales Tools (aka Hubspot Sidekick) and have the page open in our default browser?

 

Edit:

I just confirmed that IE is used when using links in the main Outlook window.  However, if I popout an email, the sidekick links actually do open up in my default browser.  This is nice to know, but still frustating behaviour.   Why can a default browser be used in the popout window but not in the main window?

EgginEgginEggin
Participant

Having the same problem with "Sales Tools"... but much more basic.

 

I'm looking at an email and trying to open the contact record by clicking "Open in CRM". By default it opens IE. For those of you who don't know, IE **bleep**... I'm trying to make a task / note / whatever, and the pop up on the record goes off the screen. 

 

Yes I have latest version of everything... yes I have chrome as my default... every other link i click in outlook opens in Chrome.

 

In fact... I just discovered this while typing. The original HubSpot Sidekick is still loaded... it has the "Open in CRM" option when I have an active email open... and that magically uses Chrome. What the heck?

sultan527
Participant

I too have Chrome set as default for EVERYTHING.  I click "Open in CRM" and Internet Explorer opens up.  Please advise how to fix this.

 

Thank you

0 Upvotes
jennysowyrda
Solution
Community Manager

Hi @sultan527,

 

Because the O365 app in Outlook runs in an Internet Explorer window, all new windows will be open in Internet Explorer. This is not a setting that HubSpot controls, or that can be changed. 

 

Thank you,
Jenny

View solution in original post

DaphnaS
Member

I am using the outlook website on a Mac and I see the hubspot icon at the bottom but when I open it it never loads. Please see screenshot. How can I fix this?Screen Shot 2020-10-08 at 9.22.29 PM.png

0 Upvotes
TiphaineCuisset
Community Manager

Hi @DaphnaS 

 

Thank you for reaching out. 

 

Would you mind following the steps in the below article? 

Add-in pane not loading 

 

Thank you!
Have a lovely day,
Tiphaine.


Saviez vous que la Communauté est disponible en français?
Rejoignez les discussions francophones en changeant votre langue dans les paramètres !

Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !


0 Upvotes
DaphnaS
Member

I'm able to send emails this way but only through Safari on the Outlook site and none of them are in my outbox when I open the Outlook application on my Mac or in my IONOS mail (or anywhere else). I keep trying to install the add-in but I'm getting this error mesaage: "The custom error module does not recognize this error." I tried deleting all cookies for outlook and closing the application but I still get the error. Can you please advise on how to fix this? Thanks in advance. 

0 Upvotes