Automatically BCC Emails

SOLVE
Highlighted
Occasional Contributor

I want my emails to automatically BCC in hubspot however it has stopped doing this and i cannot get it to do it again. I feel i have tried everything, uninstallaling, reinstalling...i still have to click on the hub spot app thing to get the BCC to come up, but i do not want to have to do that. I just want to click new email and it already do it for me? 

 

Any help?

Reply
0 Upvotes
1 Accepted solution

Accepted Solutions
Highlighted
Occasional Contributor

I have sorted this issue! I deleted the hub spot add on..then reinstalled then reinstalled through the hub spot webpage! thankfully i now do not have to click to log my emails as i just couldnt keep remembering to do this! hah! 

 

Thanks!! 

23 Replies 23
Highlighted
Community Manager

Hey @LucyWatson 

 

With the HubSpot Sales email extension, you can automatically log emails sent from outside of HubSpot to the CRM

 

Could you please check if you have enabled the log and track option in your extension settings?

 

You can find here the details for the Chrome extension and here for the Outlook desktop add-in extension. 

 

I hope this helps

 

Thank you
Sharon

Reply
0 Upvotes
Highlighted
Occasional Contributor

Hi Sharon,

 

These are all on, but i have the click the hub spot app on the bar at the top of my email to put in the BCC for hupspot...how do i get this to do this automatically? 

Highlighted
Community Manager

Hey @LucyWatson 

 

I think there is a confusion here. If you are using the Sales extension and you mark the option to log and track the email will be logged and tracked. It´s not necessary to add the BCC email. 

 

I hope this helps

 

Thank you

Sharon

Reply
0 Upvotes
Highlighted
Occasional Contributor

No, it doesn't work. My emails are not logged or tracked without clicking that button. Up until now i have never needed to do this, it usually its on hubspot already, and tracked. 

Why would it not be doing this?

Thanks!

Highlighted
Community Manager

Hey @LucyWatson 

 

Could you please send me a screenshot of the extension? Also, could you please send me a screenshot of the extension settings?

 

You can find here the details for the Chrome extension and here for the Outlook desktop add-in extension. 

 

Thank you

Sharon

Reply
0 Upvotes
Highlighted
Occasional Contributor

Hi Sharon,

 

I've noted the same issue with the Outlook extension. I need to ensure I have "turned on" the extension before sending an email, or no logging or tracking will happen. This did used to happen in the background as a sort of global setting.

Highlighted
Occasional Contributor

I have sorted this issue! I deleted the hub spot add on..then reinstalled then reinstalled through the hub spot webpage! thankfully i now do not have to click to log my emails as i just couldnt keep remembering to do this! hah! 

 

Thanks!! 

Highlighted
Occasional Contributor

I just did the same... although...  I realized I had the add in for Office 365 installed. So, I removed that, and installed the add in for Outlook.  This appears to have done the trick.  

 

Highlighted
New Contributor

Hi - I've removed and installed the add-in again but I still have to manually press button to get it in BCC. Is there any other way of doing this?

Reply
0 Upvotes
Highlighted
Visitor

I have the exact same issue, almost none of my e-mails have been logged or tracked for weeks now.  Only if i trigger the hubspot add-in by clicking the icon when writing an e-mail.  Yes I'm logged in, yes log and track are activated, no the auto bcc doesn't apear unless triggered.  I'd like to uninstall and reinstall the add-in but this is controlled by my admin so I have to wait to see if they will do this for us.  Shame, it was such a good feature but if it's nor reliable then what is the point?

Reply
0 Upvotes
Highlighted
Visitor

I actually just fixed this myself, in outlook --> File--> Options--> Add-ins --> at the bottom you will see a box which says COM Add-ins and next to it a GO button.  This brings up a list with add-ins available, Hubspot was unchecked, check the box and hey presto!

 

Highlighted
Community Manager

Thank you for sharing this @Patrick_Young  I am glad you were able to fixed Smiley Happy

 

Happy Friday

Sharon

Reply
0 Upvotes
Highlighted
New Contributor

Hi - I use Office365 Hubspot add-in and it's not fixed. Removing and installing again does not help. In Patrick's case - he used Office on-premise version. Can you suggest a solution for Office365 Hubspot add-in, so that bcc would be added automatically? I still need to do it manually for every single email although my add-in settings in O365 are set to automatic everytime.

Reply
0 Upvotes
Highlighted
Occasional Contributor

Questions...

 

A: Why can't you just use the Outlook plug in?

B: Is there a benefit to use the Office365 plug in over the Outlook one?

I used the Office365 one, had the issue, switched to Outlook, don't have the issue now.

And, finally...

C: Would using both be beneficial, at all?

 

Reply
0 Upvotes
New Contributor

So to clear any confusion - O365 is the cloud version of Outlook. And there is also a dekstop version of Outlook. I am using the cloud version and I will not be switching to desktop version just because of a bug in Hubspot add-in. 

The add-in has this feature - you select to add bcc automatically but it just does not work. THe add-in is there for the cloud Outlook version. I really need this fixed.

Thanks

Reply
0 Upvotes
Highlighted
New Contributor

I am having an additonal problem...

 

Whether I automatically or manually  choose to send a bcc to Hubspot when sending an email in Outlook 365, it always adds my email address to the bcc line next to Hubspot bcc. It never did this before. I can easily delete the bcc to myself as I certainly don't need it but it's become a P-I-A frankly.  Does anyone know how to change this? I have deleted the Hubspot add-in and have reinstalled it twice now and cannot get rid of it automatically bcc'ing myself in additon to the forwarding the email into Hubspot which is the sole intent.

Reply
0 Upvotes
Highlighted
Community Manager

Hi @signsofus,

 

Can you send along screenshots showing where this is happening? Additionally can you confirm this only occurs when you are using the HubSpot extension? 

 

The more information, screenshots and details you can provide, the better the Community can assist.

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Highlighted
New Contributor

Hi, is there any update regarding the initial question of not getting autmatic BCC in emails? I still have to do it manually in each email. This feature is one of the reasons I use hubspot so it's becoming quite useless at this stage.

Reply
0 Upvotes
Highlighted
New Contributor

This is the actual solution to this   - thanks for sharing!!

Reply
0 Upvotes
Highlighted
New Member

does this work for the Mac version of Outlook?

Reply
0 Upvotes
Highlighted
Community Manager

Hi @josephrealeyes,

 

You can use the O365 extension on a Mac if your inbox is hosted by Office 365.

 

Thank you,

Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
Highlighted
New Contributor

You have to download the desktop add-in, not the 365 addin.  See link below.  Click "outlook desktop add-in" on far right.

 

https://knowledge.hubspot.com/settings/how-to-install-hubspot-sales

 

Reply
0 Upvotes
Highlighted
New Contributor

When is it planned to make this feature available for everyone using Office365 Outlook online version? Thanks

Reply
0 Upvotes