Add ins for Outlook and Windows don't 'remember me' even when I tick that.

anna-ins
Participant

The add-ins for Outlook and Windows periodically make you log in again. It's annoying because both add-ins have a box you can tick that says "remember me" - and we tick it every time and they NEVER remember us.  We have made everyone use very secure passwords, meaning they will never remember them. So they have to go into Chrome saved passwords and recover that password every time to log in again because these extensions do not 'remember me'. So why have the tick box?

1 Reply 1
MiaSrebrnjak
Community Manager

Hi @anna-ins,

 

Thank you for reaching out to the Community!

Because the Sales add-in runs on a 3rd party software and there are many differences in how users set up their Outlook, it is not always easy to pinpoint the exact reason for this behaviour. But there are a couple of things we can try that proved to be effective with other add-in users who reported this behaviour: 

  • Please make sure you're using the latest version of the add-in. 
  • Add HubSpot to trusted sites in Internet Explorer, as described here. It has to be Internet Explorer and not Edge, as the add-in requires IE to run certain processes in the backend.
  • If this won't help, please reset the Internet Explorer settings, as described in this article. 
  • Please also make sure that you have picked the right HubSpot account in your add-in settings: go to your settings in HubSpot > General > Email > Email extension settings.

If none of the steps above will help, please get a debug log (instructions here) and open a ticket with HubSpot Technical Support, as Support is included in your subscription. Please also inlcude a screenshot of your add-in version and your Outlook version in the ticket. Thank you for your understanding!

 

Mia, Community Team


Wusstest du, dass es auch eine DACH-Community gibt?
Nimm an regionalen Unterhaltungen teil, indem du deine Spracheinstellungen änderst !


Did you know that the Community is available in other languages?
Join regional conversations by changing your language settings !