duplicated tracking code when using GTM

Occasional Contributor | Gold Partner

I've noticed that tracking code is duplicated on my website, see attachment. 

I've got the code integrated via GTM and there's only one tag active.

Does anyone know how is that possible? 

 

Studio_Legale_Carlo_Zaccagnini_-_Avvocato_Penalista.png

Reply
0 Upvotes
4 Replies 4
Regular Contributor | Elite Partner

Hi there,

 

Just a quick question about this. Is your website hosted on HubSpot? Or are you hosting it externally on another platform and running HubSpot purely as a CRM & Sales Software?

 

Cheers
S2 Signature.PNG

Occasional Contributor | Gold Partner

Hi Michael, 

the website is a WordPress self hosted. The tracking code is not installed on the website by other means. 

Reply
0 Upvotes
Community Manager

Hi @fregini,

 

Are you still experiencing this issue? @MPeach do you have any suggestions for @fregini?

 

Thanks,
Jenny


We are excited to announce that the Community will be launching a weekly newsletter on November 2, 2020!
Sign up today!
Reply
0 Upvotes
Occasional Contributor

Hi @jennysowyrda and @fregini - Any luck solving this? We just ran into the same issue when trying to migrate to HubSpot CSM for our website. 

 

Trying to use the HubSpot CMS for our website, landing pages, and blog. In order to track cross domain activity, we use the Google Tag Manager. However, whenever I test my GTM experience, two hits are happening, which is affecting our reporting in Google Analytics. 

 

I noticed it does NOT happen when reviewing our landing pages or blog - only the HS CMS for our website. 

 

When I inspect source for the website pages, you can see our GA ID and the GTM ID. However, we aren't sure how this is possible since we turned OFF our GA integration. We reviewed each page and there isn't anything overriding it either. 

Reply
0 Upvotes