No longer able to log / track emails with Chrome extension

New Contributor

I have the Chrome extension installed and am using it to log and track emails sent from my Gmail account. It was working for about 6~9 months.

 

However, now when I attempt to check either 'Log' or 'Track' when composing a new email, the following errot message is displayed:

 

You do not have permission to log emails in this portal.

You do not have permission to track emails in this portal.

 

My Hubspot account remains active and my user is set as an Admin. And, to my knowledge, I haven't changed anything in the past week.

 

I'd urgently like to start logging and tracking emails again.

 

Thank you.

Reply
0 Upvotes
9 Replies
Community Manager

Hi @Qarrot,

 

Can you try deleting and reinstalling the extension? Additionally, can you check your extension settings in your portal and confirm you've selected the right portal? 

 

If the issue persists after that, can you please share screenshots of what you are seeing? 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

our sales team have the same problem, and we have also tried what you suggested, with no change.

 

I this due to an update in Chrome? Or Hubspot?

 

We have had this prblem for about 2 weeks now.

Reply
0 Upvotes
New Contributor

I am also having the same issue. I've tried the suggested fixes and there is no change. I'mm attaching a screenshot of the error message I'm receiving.Screen Shot 2019-01-02 at 10.30.05 AM.png

New Contributor

Exactly the same error.

Reply
0 Upvotes
Community Manager

Hi all,

 

Can you please confirm that the users experiencing this have sales permissions?

 

Additionally, can you please confirm that under 'extension settings' (settings>integrations>email integrations>HubSpot Integrations>scroll down to extension settings and confirm that you have the proper portal selected under 'extension sync'? 

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

I definitely have sales permissions.

 

As far as settings adjustments. Where am I making these? Hubspot? Chrome? G-mail? I can't seem to find a path on any of these that looks like what you mentioned.

Reply
0 Upvotes
New Contributor

Hi all - 

 

Jessica's solution worked for me. Somehow, my Sales Access was turned off (without and action from users within our account).

 

To fix the issue, have your Super Admin:

1. Go to: Hubspot > Settings > Sales > Users & Teams

2. Select the affected user(s)

3. On the user's profile, select the 'Sales' tab

4. Enable 'Sales Access'

5. Then save changes.

 

It was ridiculous finding this ... but it works.

 

New Contributor

Yes, getting Sales access + re-enabling extension works.

Reply
0 Upvotes
New Contributor

Mine is all sorted now as well, thank you all for the help!

Reply
0 Upvotes