Integration Permission Error

Highlighted
New Member

Hello,

 

I get a very strange error message when trying to connect zoom with hubspot :

 

{"status":"error","message":"app-cookie not engaged. App cookie is not present on the request.","correlationId":"388fd33a-fdc4-498c-a9a9-820f4d55e8ee","requestId":"bb811952bc693d1ce43815095555ccbd"}

Anyone knows what to do to get this to work properly ??

 

Regards,

Thomas 

3 Replies 3
Community Manager

Hi @happybrains,

 

Are you still experiencing this issue? 

 

Can you confirm that the issue occurs after clearing your cache, in multiple browsers and through an incognito window? 

 

If so, can you please share a screenshot of where you are seeing this error? The more information, screenshots and details you can provide, the better!

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes
New Contributor

Dear Support

 

I still get the same Error :-(

Even on another Browser...

 

Screen1.pngScreen2.png

Reply
0 Upvotes
Community Manager

Hi @cloudmeister,

 

Is this the error message you are seeing when you are trying to integrate your zoom? If you can provide additional information around what your specific issue is, where it is occuring, and confirm it happens across multiple browsers and through an incognito window, that would be great!

 

Based on the screen, it looks like you are being prompted to continue with that user/portal, however you should be able to switch by clicking the link at the bottom (I am going off of the screen and not the text). 

 

The mroe information, screenshots and details you can provide, the better the Community can assist.

 

Thank you,
Jenny


Did my post help answer your query? Help the Community by marking it as a solution
Reply
0 Upvotes