Marketing Integrations

MBrunel-Walker
メンバー

Hubspot Embed into salesforce - PROBLEM

解決

We are starting to build the marketing view element of Hubspot in Salesforce using the visualforce set-up, but we cant seem to make this work!

 

We have Embed installed

MicrosoftTeams-image (9).png

But cant anything that looks like this!

 

HubSpot_Embed_[object type]_V2 

 

What the heck am I doing wrong?!? 

0 いいね!
1件の承認済みベストアンサー
LaurenRyan
解決策
トップ投稿者 | Diamond Partner
トップ投稿者 | Diamond Partner

Hubspot Embed into salesforce - PROBLEM

解決

The Visualforce component is not a Visualforce page. You will need to add it to the page layout on the object - not the page.

元の投稿で解決策を見る

2件の返信
LaurenRyan
解決策
トップ投稿者 | Diamond Partner
トップ投稿者 | Diamond Partner

Hubspot Embed into salesforce - PROBLEM

解決

The Visualforce component is not a Visualforce page. You will need to add it to the page layout on the object - not the page.

AMammarella
投稿者 | Diamond Partner
投稿者 | Diamond Partner

Hubspot Embed into salesforce - PROBLEM

解決

Hi @MBrunel-Walker,

If you haven't done it, I recommend following the HS guide for installing the Visualforce component → https://knowledge.hubspot.com/salesforce/add-the-hubspot-visualforce-window-to-your-salesforce-page-...

If the visualforce module doesn’t show up in the page layout options as shown in the HS guide, I would recommend to re-install the package in Salesforce.

I hope this answer will help you with your issue.
My best,

 

Alessio


1589805894166.jpeg

Alessio Mammarella

HubSpot Specialist

Exelab

hs diamondexelab logo
 
 
 
333-6580788
alessio.mammarella@exelab.com
exelab.com